Highlighted
Not applicable

CX4-240 Failover policy snafu

Hi Guys

I have just started using EMC as a SAN after i began work at a new office, I am trying to get my head around it all as i havent used navisphere etc before. All seems to be going good at the moment.

I wanted to ask a question about the failover policy, It would appear from various sources of reading that the failover policy on an EMC is set at the initiator level as level 1 - 4.  I am currently using failover setting 1 for my esx hosts which i beleive is Active/passive (the out of box setting)

however, 2 of my hosts are reporting Storage Array Type: VMW_SATP_ALUA_CX where as the rest are showing VMW_SATP_CX.

I can confirm that all host initiators are set to failover mode 1 (which i beleive should be reported as VMW_SATP_CX) and that the 2 snafu hosts have been rebooted.

Can anyone shed any light on this atall.

thanks in advance

Martyn

Labels (1)
0 Kudos
3 Replies
Highlighted
7 Thorium

Re: CX4-240 Failover policy snafu

Martyn,

take a look at Christopher's post

https://community.emc.com/thread/133693

0 Kudos
Highlighted
Not applicable

Re: CX4-240 Failover policy snafu

Hi Dynamox

thanks for replying, that post by Christopher was where i drew much of my information from before posting, in his post it would seem (to my non EMC mind) that the clarion decides what goes into the Storage array type: section. and since the initiators are set to failover mode 1 i am still at a loss as to why they are showing as ALUA

0 Kudos
Highlighted
7 Thorium

Re: CX4-240 Failover policy snafu

what version of ESXi is it ?

0 Kudos