juansalsado
2 Bronze

EMC AX4-5 Disk I/O Error

Hi All,

  Please if you could help .

  we have EMC AX4-5 Storage connected to Server

On April 10th at 18:14 the storage
SPA crashed and rebooted. All LUN connected to SPA as a primary path switched
to SPB.

At 18:21 the SPA reboot was finished. While
LUNs path switch back from SPB to SPA the disks alerted IO error.

Do you have any fix for this ?

Thank you.

Labels (1)
0 Kudos
4 Replies
vipinvk
4 Tellurium

Re: EMC AX4-5 Disk I/O Error

Are you facing this issue at the time of trespassing (Changing ownership) of the LUNs to SPA ?

Is this for some short duration or an extended period ?

Is this the same case with all the LUNs from SPA or some specific LUNs ?

0 Kudos
juansalsado
2 Bronze

Re: EMC AX4-5 Disk I/O Error


Hi ,

Kindly find below answers :

Are you facing this issue at the time of trespassing (Changing ownership) of the LUNs to SPA ?
yes

 

Is this for some short duration or an extended period ?

couple of minutes

 

Is this the same case with all the LUNs from SPA or some specific LUNs ?           
all the luns

Thank you.

0 Kudos
kelleg
5 Rhenium

Re: EMC AX4-5 Disk I/O Error

In order to determine what caused the SPA to reboot, EMC would need to the Diagnostic files to search the logs for the error codes. I recommend that you open a service request with EMC and attach to the request the diagnostic files for both SPA and SPB (spcollects). If there is a dump file (in the case of a panic) EMC will request that you also attach that to the case.

In general, there have been a number of fixes for the AX4 over the years and the latest release of flare code for the AX4 is 02.23.050.5.711. If you are not at this version I strongly recommend that you upgrade your array as soon as possible.

glen

0 Kudos
zhouzengchao
4 Beryllium

Re: EMC AX4-5 Disk I/O Error

I/O error is common during LUN trespass, which mean it was not non-disruptive. The I/O error depends on the host software requirements on response time. OLTP-like i/o would got error during lun trespass typically. So, for this case, you should get help from EMC support to get the root cause for SPA reboot.

0 Kudos