xtiante
1 Copper

FLARE upgrade operation failed while disabling cache settings

Jump to solution


Hi,

After initiating the upgrade for a CX500 system, the operation stopped with the following error:

"Operation Failed: An error occured while disabling the cache settings (0x71518034)

Next phase to this is to run the check scripts but it didn't even go there.

When I checked the cache using command line, the read and write cache were successfully disabled.

I re-enabled to the read and write cache then re-execute the upgrade but it still failed on the same phase.

Has anyone of you encountered this issue?

Thanks,

Christian

Labels (2)
Reply
1 Solution

Accepted Solutions
Highlighted
sylvain-20x4-
2 Bronze

Re: FLARE upgrade operation failed while disabling cache settings

Jump to solution

Another thing, considering the fact that you have unowned luns, is that you may have cache dirty on these luns that you need to clear [Bring lun Online Option in Navisphere] before upgrading the FLARE.

View solution in original post

Reply
7 Replies
Highlighted
sylvain-20x4-
2 Bronze

Re: FLARE upgrade operation failed while disabling cache settings

Jump to solution

Hi Christian,

Please try to restart management server of both SP through http://<ip_SPx>/setup and restart the upgrade.

If not successful, rebooting SP one by one will do the trick.

Reply
Highlighted
xtiante
1 Copper

Re: FLARE upgrade operation failed while disabling cache settings

Jump to solution

Hi sylvain,

I have actually performed an SP reboot as well before trying the second time.

What I have not done is to restart the management server but shouldn't the rebootSP cover this as well?

Also, at that time I have unowned LUNs which shouldn't really be unowned as they are not hot spares.

But they are standalone disks for backup purposes. I'm just not sure if this could have an impact on disabling the cache settings?

Thanks,

Christian

Reply
Highlighted
sylvain-20x4-
2 Bronze

Re: FLARE upgrade operation failed while disabling cache settings

Jump to solution

Hi christian,

Yes rebooting SP covers the restart management server.

Did you try to zero out all cache values (read / write) ?

Reply
Highlighted
sylvain-20x4-
2 Bronze

Re: FLARE upgrade operation failed while disabling cache settings

Jump to solution

Another thing, considering the fact that you have unowned luns, is that you may have cache dirty on these luns that you need to clear [Bring lun Online Option in Navisphere] before upgrading the FLARE.

View solution in original post

Reply
Highlighted
xtiante
1 Copper

Re: FLARE upgrade operation failed while disabling cache settings

Jump to solution

Hi Sylvain,

Thanks for your suggestions, I have fixed the unowned LUNs and just waiting for another schedule to re-execute the update.

Reply
Highlighted
kelleg
5 Tungsten

Re: FLARE upgrade operation failed while disabling cache settings

Jump to solution

Was your question answered correctly? If so, please remember to mark your question Answered when you get the correct answer and award points to the person providing the answer. This helps others searching for a similar issue.

glen

Reply
Highlighted
xtiante
1 Copper

Re: FLARE upgrade operation failed while disabling cache settings

Jump to solution

Hi sylvain,

I just retried the Flare upgrade yesterday after clearing all the unowned LUNs (had to actually recreate new LUNs as I am dealing with RAID type Disk).  But yes, it looks like the problem was due to unclean cache so I would say, it is always better to ensure that there are no faults nor unowned LUNs (even if they appear to be on bound state) in the system prior to any upgrade.

Regards,

Christian

Reply