Highlighted
8 Krypton

Flare 30 and Dart/Celerra requirements

Hi All,

I am looking to upgrade my CX4 to flare 30 in the next few days and have a few Celerras connected to it; I was wondering if anyone can point me to any documentation that indicates what the lowest level of Dart would be compatible with this flare version.  My Celerras that are connected to the array are running Dart version  5.6.48-7.

Thanks in advance,

Labels (1)
2 Replies
8 Krypton

Re: Flare 30 and Dart/Celerra requirements

you need to upgrade to DART 6.0.36.4 before you upgrade the FLARE

NAS and FLARE upgrades


EMC requires NAS upgrades to be performed before FLARE is
upgraded on any attached CLARiiON.
The reason for this is to maintain compatibility between the storage
API (NAVI) on the Control Station and the FLARE on the CLARiiON.
The API is built in as part of the NAS management software and is
used to gather data about the backend such as statistics, health, and
configuration.
If the FLARE is upgraded first, the API may encounter issues while
communicating with the new FLARE. Upgrading the NAS first
allows the API to have limited backward compatibility with the
FLARE code.

0 Kudos
8 Krypton

Re: Flare 30 and Dart/Celerra requirements

Thanks for the reply dynamox that is what I thought.

0 Kudos