Eran2
2 Iron

Lost 2 code drives

Hi,

We've got an AX150 at our lab,

One of the engineers done a mistake and wiped the last 2 disks (disk2, and disk3) out of the 4 code drives.

Unfortunately the system is no longer in use and I would like to reinstall the code drive but I don't know where to get it from.

Does anyone know how I can reinstall the code drive again.

(since the machine is old and only for testing it is not under the EMC maintenance)

Eran

Labels (2)
0 Kudos
3 Replies
Highlighted
AranH1
4 Beryllium

Re: Lost 2 code drives

I assume you are talking about the vault/FLARE drives, which are 0-4? The FLARE partitions are hidden partitions and are not accessable or for that matter erasable by an end user. How did it get erased?

Regardless, AFIK that is a service personnel procedure. I don't think there are any methods available to an enduser to rebuild the FLARE regions of a disk.

0 Kudos
Jim_A1
2 Iron

Re: Lost 2 code drives

Eran,

can you give us more specific's about the array in regards to what is in the array ?

Do the SP's boot?

From the system perspective, if both SP's will boot, any disk (same size and type) can be inserted and the O/S will copy across to it (from the exiting disk).

Problems you will encounter is if there was a storage pool configured across the first 4 drives, all of the luns will be unavailable and unless the original disks are insereted back into the system, these luns will need to be destroyed.

If the SP's will not boot then there is a chance that the O/S will need tobe re-installed.

Jim

0 Kudos
Eran2
2 Iron

Re: Lost 2 code drives

We've sent the drive to EMC and they were fixed.

0 Kudos