3 Silver

Missing Hot Spare

Jump to solution

Hi All,

I was just creating a new Hot Spare for a additional Enclosure we just added today.  This is a CX4-120.  We now have 5 DAE's, (5 Enclosures).  I just noticed that Enclosure 1 does not have a hot spare.  How do I add a hot spare to that encloure.  When I try to add Hot Spare that enclosure is not a choice for me.

I know this is a rookie question, but bare with me.

Thanks.

0 Kudos
1 Solution

Accepted Solutions
7 Thorium

Re: Missing Hot Spare

Jump to solution

CX4-120 has one bus, i don't see any benefits of having "dedicated" HS per enclosure. Do you meet 1HS per 30 drive recommendation ?

Good paper

EMC CLARiiON Global Hot Spares and Proactive Hot Sparing

View solution in original post

0 Kudos
4 Replies
4 Beryllium

Re: Missing Hot Spare

Jump to solution

Are you using Navisphere or Unisphere?

Do you have Free Disk on Bus 0 Enc0? (expcet Dsk0-4)

0 Kudos
3 Silver

Re: Missing Hot Spare

Jump to solution

Navisphere... I'm not sure about enosure O. I will check. What are you thinking ?

0 Kudos
7 Thorium

Re: Missing Hot Spare

Jump to solution

CX4-120 has one bus, i don't see any benefits of having "dedicated" HS per enclosure. Do you meet 1HS per 30 drive recommendation ?

Good paper

EMC CLARiiON Global Hot Spares and Proactive Hot Sparing

View solution in original post

0 Kudos
4 Beryllium

Re: Missing Hot Spare

Jump to solution

In Navisphere Manager, Drill down following menu: Physical > Enclosure 1 > Disks and check for the Disk showing Unbound

OR Right Click Over the Storage system > Disk Summary and Check the Disk in Bus0 Enc1 Showing Unbound.

If all the drives shows enabled then probably thats the reason why it doesn't show up in the list.