rwong1
2 Bronze

Naviagent version on RHEL 3.5 to run with flare 02.19.300.5.034

Hi, 

When running naviagentcli-6.19.1.3.0-1 to CX300 with flare 02.19.300.5.034, the navicli core dump.  I suspect it is cased by the incorrect version of naviagentcli.  What would be the correct version?

Labels (1)
Tags (2)
0 Kudos
2 Replies
kelleg
5 Rhenium

Re: Naviagent version on RHEL 3.5 to run with flare 02.19.300.5.034

Which operating system does this occur on? You could try a newer version of Agent, but you may not be able to find a 6.19.x.x that's higher. That version of code is no longer supported.

glen

0 Kudos
Highlighted
AnkitMehta
4 Germanium

Re: Naviagent version on RHEL 3.5 to run with flare 02.19.300.5.034

Nothing is supported from thr list of technology mentioned in the thread.

OS: RHEL 3.5, EOSL by Redhat

Array: CX300 and FLARE 02.19.300.5.034, EOSL by EMC (Actually, entire CX Family)

Navi Agent mentioned in there may bs the only thing available to download support portal, I doubt it though.

0 Kudos