Highlighted
2 Bronze

PP shows clariion unmanged after reboot

Jump to solution
  • After pp upgrade from 5.3 to 5.5 the luns are missing from Solaris host. It’s a Solaris 10 machine.
  • After  reboot the powermt display options shows clarion unmanaged.
  • How it went to unmanaged state after the reboot ?
  • Every time we do a patching and reboot the clarion state is moved to unmanged. Why ?
  • To resolve this each time after reboot we need to set the clarion to manage state and configure and save pp .
Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
3 Argentum

Re: PP shows clariion unmanged after reboot

Jump to solution

Hi,

This seems to be issue with Powerpath configurations not from CLARiiON end.

If you are seeing CLARiiON LUNs are unmanaged from powerpath, Refer KB emc307677 from EMC Support site.

If you still have issue, request you to open a Service Request with EMC or chat by selecting the option,

  • Powerpath for Unix Products

Thanks

Madhusudan

View solution in original post

3 Replies
Highlighted
3 Argentum

Re: PP shows clariion unmanged after reboot

Jump to solution

Hi,

This seems to be issue with Powerpath configurations not from CLARiiON end.

If you are seeing CLARiiON LUNs are unmanaged from powerpath, Refer KB emc307677 from EMC Support site.

If you still have issue, request you to open a Service Request with EMC or chat by selecting the option,

  • Powerpath for Unix Products

Thanks

Madhusudan

View solution in original post

Highlighted
5 Rhenium

Re: PP shows clariion unmanged after reboot

Jump to solution

Was your question answered correctly? If so, please remember to mark your question Answered when you get the correct answer and award points to the person providing the answer. This helps others searching for a similar issue.

glen

0 Kudos
Highlighted
2 Bronze

Re: PP shows clariion unmanged after reboot

Jump to solution

Its resolved  !

We have to follow the below steps to  to get the  PowerPath v5.5 SP 01 to manage the Clariion/VNX LUNs:

->Need to edit the "/kernel/drv/fp.conf" and "/kernel/drv/iscsi.conf" to set the "mpxio-disable" parameter to "yes". 

The mpxio-disable value must be set to yes in both the fp.conf and iscsi.conf files for PowerPath to manage the  EMC VNX and Clariion Arrays

You must be Glen kelley  from Clariion Core Support ?

0 Kudos