jim_milano
1 Nickel

Re: Removing DAE from configuration

Jump to solution

It's an ebay special. Maybe I should run the serials by support on the off chance it's still covered.

0 Kudos
dynamox
6 Thallium

Re: Removing DAE from configuration

Jump to solution

worth a shot. DId you get any enablers when you bought it ? I was thinking if you could remove sancopy/snapview enablers, bounce both SPs and then re-install them.

0 Kudos
Highlighted
jim_milano
1 Nickel

Re: Removing DAE from configuration

Jump to solution

I'm just getting back to this. I'm not sure how to remove the enablers. Would this be done through Navisphere? I see the ability to uninstall various software packages in there. In the meantime, I was able to connect to the system using EMCRemote. Just looking through the Windows logs I see some things that may be helpful in determining what has a lock on those LUNs. This one in particular comes up every so often;

Event Type: Information

Event Source: Clones

Event Category: (1235)

Event ID: 277

Date:  11/11/2011

Time:  5:25:57 PM

User:  N/A

Computer: CX500SPA

Description:

Clone Group quiesce LU request.

I see all of the software applications installed in "Program Files\EMC" through EMCRemote. Is there something that I can kill through here to try and release the lock on the LUNs? For example there are activate.bat and deactivate.bat files under nearly every application. I also have access to services, task manager and regedit.

0 Kudos
dynamox
6 Thallium

Re: Removing DAE from configuration

Jump to solution

get into Engineering mode (Cntrl+Shift+F12 ..messner), right click on array, properties, software. There you can uninstall enablers,  do you really want to do that since you dont' have the software to re-install it ?

0 Kudos
jim_milano
1 Nickel

Re: Removing DAE from configuration

Jump to solution

I've been away for awhile. I wanted to follow up and close the thread. I removed SanCopy and that did not remove the lock. I then removed SnapView and that lifted the lock. I was then able to delete the unowned luns. Now the funny thing is that SnapView is still available and appears to be usable in Navisphere. The SnapView I removed was listed near the bottom of the list by itself as "-SnapView" with no version info listed. SnapView is still listed with version info further up the list. In any case I'm thrilled. Thanks for all of your help! I now have a usable SAN.

0 Kudos
dynamox
6 Thallium

Re: Removing DAE from configuration

Jump to solution

good deal !

0 Kudos