Highlighted
cdntekkie
1 Nickel

Unable to get I/O Ethernet modules working in VNX5300

So I have reimaged and updated my VNX5300 (out of support) to latest FLARE 32.000.5.249, and it still doesn't seem to support any of the many Ethernet modules I insert, so I can run iSCSI and sancopy over ethernet.

I have this problem with all of my lab arrays it seems, regardless of software version. Surely these cards are supported by the latest software, what am I doing wrong here?

Card p/ns

303-195-100c-01 (dual SFP 10g modules)

and 303-121-100a (4xgig Ethernet) - I have tried 6 of these modules, same thing.


I put in a 4x8gbFC module and it said Present - so the card slots seems to be fine... 4GB FC said Not Supported.


I'm hoping there's just some enabler or something I am missing, pls help if you've seen this before.


emc_ethernet_nogo.PNG.png

Tags (1)
0 Kudos
1 Reply
kelleg
4 Ruthenium

Re: Unable to get I/O Ethernet modules working in VNX5300

First, I'd suggest that you get the Unisphere Service Manager (USM) and install that on your Windows PC. You can use this to replace or add new IO Modules to the array and it should also allow you to create a configuration of what the array is currently configured for. With IO Modules, when you insert a new one, it has to be initialized for it to work. If you previously had an IO Module installed that was initialized and tried to insert a new module of a different type (for example if the array came with a Fiber channel IO module and you removed that and inserted a ethernet (iSCSI) module) that would not work. The only way to change an IO Module with a different type is to re-init the array.

glen

0 Kudos