Highlighted
2 Bronze

unisphere for clariion_java plug in issues

Hi,

When ever i try to login to the clariion arrays its through some error like "This plug in is vulnerable and should be updated, Activate JAVA".

what is the permanent solution for this.

Labels (1)
0 Kudos
2 Replies
Highlighted
4 Beryllium

Re: unisphere for clariion_java plug in issues

You might want to consider off-array management.  Meaning, you can download the "Unisphere VNX Client", which is a fully-packaged tool to give you access to Unisphere on CLARiiON and VNX arrays.  The idea is, you no longer have to rely on local Java installations, and can use just this tool.

You can download it from the EMC Support Site.  Let me know if that helps!

Karl

0 Kudos
Highlighted
5 Rhenium

Re: unisphere for clariion_java plug in issues

On support.emc.com, do a search for "ETA 500891" - there should be an attachment for the tool

glen

0 Kudos