Highlighted
saranraj456
2 Iron

Celerra NAS service not working properly

Hi Guys,

Many of the management commands are not working and end up in a error stating "critical 0: query schedule all", even i tried restarting the NAS service but still the restart was not complete.

[nasadmin@NSG ~]$ /etc/init.d/nas stop

umount: only root can unmount /dev/hda5 from /nas

ERROR: Unable to unmount /nas

umount: only root can unmount /dev/nde1 from /nbsnas

ERROR: Unable to unmount /nbsnas

NAS:/etc/init.d/nas: ERROR: Failure to stop nas service has left NAS services

in an undefined state.

Please reboot the control station.

For reboot , i get similar error message.

[nasadmin@NSG ~]$ nas_cs -reboot

Connect Failed:: Connection refused

Error 13958709250: The Celerra management service is not responding for task Reboot control station..

is there any way to reboot the CS, without doing it physically?

Thanks

Saran

Tags (2)
0 Kudos
4 Replies

Re: Celerra NAS service not working properly

Hi Saran,

I found these two KB articles mentioned below,not sure whether it helps or not..,Please have a look:

https://emcservice--c.na16.visual.force.com/apex/KB_BreakFix_clone?id=kA2j0000000Qvjx

https://emcservice--c.na16.visual.force.com/apex/KB_BreakFix_clone?id=kA2j0000000QfJG

Thanks

Jyothi

zara2stra
1 Copper

Re: Celerra NAS service not working properly

Hi Saran,

have you tried running those commands as root?

To do that, ussue 'su' command and enter the root password, then retry the commands. The default root password is 'nasadmin'.

saranraj456
2 Iron

Re: Celerra NAS service not working properly

I guess it would be problem with the DART version. I could able to do a reboot with direct command "reboot".

0 Kudos
Rainer_EMC
5 Rhenium

Re: Celerra NAS service not working properly

Try the Linux reboot command

Nas_xx command don’t work if NAS services aren’t running

If you still have problem then open a service request

0 Kudos