8 Krypton

Control Station trying to pxe boot

Customer installed his own Celerra and everything looked fine. After installation he turned off the Celerra and CS again and went home.

He tried to turn on his Celerra again but now his CS is trying to do a pxe boot and not coming up again.

What might be the problem here, a lost HDD?

Regards,
John
Tags (2)
0 Kudos
8 Replies
8 Krypton

Re: Control Station trying to pxe boot

what is the Celerra model ?
0 Kudos
8 Krypton

Re: Control Station trying to pxe boot

NS20, brand new running version 5.6.40
0 Kudos
8 Krypton

Re: Control Station trying to pxe boot

try power cycling or reset'in the control station again

It that doesnt help please call EMC support
0 Kudos
8 Krypton

Re: Control Station trying to pxe boot

power cycled the box yesterday but no luck Only thing we didn't try was to disconnect power and power cycle it that way.

One other thing, isn't is possible to use F2 to get into the BIOS anymore?
0 Kudos

Re: Control Station trying to pxe boot

Can't use F2 for BIOS entry; for quite a while BIOS has been locked down.

In any event, please open a case with EMC Tech Support who can assist you further.
0 Kudos
8 Krypton

Re: Control Station trying to pxe boot

did you find out what the problem was ?
0 Kudos
8 Krypton

Re: Control Station trying to pxe boot

some other company did the Celerra installation, told that company to open a case with EMC to solve this CS PXE boot issue, but havn't heard anything back from them.
0 Kudos
8 Krypton

Re: Control Station trying to pxe boot

EMC installed a new Control Stations which solved the issue.
0 Kudos