Highlighted
kjstech
2 Iron

How do you clear LCC B faulted after DAE removal?

Hello,

I have a support ticket open for this but next customer contact was 2 days ago and it doesn't seem like EMC is acknowledging my notes.  So maybe someone here knows this...

NX4 with AX4 backend... moved DAE from this array to another array at our DR site.  Working great over there.  Source NX4 where we removed the DAE of course complained that the DAE was missing.  So we were told to do a staggered reboot of SPA and SPB.  We did that.  It blew a hot spare drive in the process.  Field activity was performed and we had the drive replaced.  The only thing left is a fault for Enclosure 1 LCC B faulted.  Well looking at the back of the array, yes this blinking LED is next to the connector that used to be connected to Enclosure 2.  Remember we moved Enclosure 2 to another array (successfully, as VM's are running on it now).

So how do I clear this fault?  Other than it, the array is operating normally.

0 Kudos
3 Replies
sameek
1 Nickel

Re: How do you clear LCC B faulted after DAE removal?

Hi

We need to check few logs for this.May be it is because the Enclosure is removed.I think creating the SR ticket is the right thing which you have already done.

Thanks

Sameeksha

0 Kudos
kjstech
2 Iron

Re: How do you clear LCC B faulted after DAE removal?

Yeah but EMC closed the ticket without warning.

Would updating to 6.0.70.4 resolve it?  I have it downloaded and can perform this update.

0 Kudos
jithin1
2 Bronze

Re: How do you clear LCC B faulted after DAE removal?

I Suggest you to open a quick chat session with the support engineer. They might be able to provide insight into this issue.

you can open the chat using this link: https://support.emc.com/servicecenter/liveChat/

Jithin

0 Kudos