Highlighted
groc25
1 Copper

Mount directories - Permission Denied

Good Morning,

     I am a newbie and I have a question regarding an issue I am having. I inherited this setup as the person before me left. I tried to get as much information as i could before he left but i obviously did not ask enough questions. I have a Sun V240 server with Solaris 10 for some Unix user that use Catia V4. There are two data directories that they use that are on an EMC Celerra with a Physical Data Mover. They were mounted on the workstations and the server. However, we had a hardware failure with one of our network switches and when it was replaced the data mover was put onto the wrong network. I got the data mover onto the correct network and I am trying to remount the directories. I tried doing a mount -a and it sees the directories but tells me: Permission Denied. I am logged into the server as root and even logged into the individual workstations as root as well and get the same error. I tried researching the issue and the only thing I can think of is that maybe root does not have access to mount the directories? Is there a way to restart the service that links the Sun server to the data mover. I am new with this stuff so I apologize for my lack of knowledge. Any help would be greatly appreciated.

0 Kudos
2 Replies
dynamox
6 Gallium

Re: Mount directories - Permission Denied

did ip address change on the server ?  On Celerra when you export file systems via NFS you have to specify ip/dns address of the system plus what permissions they should have (read only, root, read/write). Have you looked at that NFS export on Celerra ?

0 Kudos
Mabro1
3 Zinc

Re: Mount directories - Permission Denied

I have moved your discussion to the Celerra Support Forum to ensure your question gets to the right audience.

Regards,

Mark

0 Kudos