jgrinwis
2 Iron

NS20FC/CX3-10, max drives

Jump to solution

Hi,

According to the NS20 Component Overview:

Up to five additional optional DAEs; each DAE can hold up to 15
disk modules

According to the CX3-10F manual:

The CX3 model 10 can be configured with 5 to 60 drives, so a total of 4 trays.

The backend of the NS20FC is a CX3-10FC, can we expand this NS20 with an extra tray or is this not supported?

Regards,

John

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
Rainer_EMC
5 Osmium

Re: NS20FC/CX3-10, max drives

Jump to solution

also see the DART release notes - you need 5.6.39.5 and a min Flare:

NS20 90-drive support

® Service Taskbar Release 28 is also required as part of the

ADD-A-DAE procedure.

With the upgrade to FLARE® Release 26.016, the NS20 platform

supports adding up to 90 drives as part of the configuration.

Navisphere

View solution in original post

0 Kudos
4 Replies
Highlighted
Rainer_EMC
5 Osmium

Re: NS20FC/CX3-10, max drives

Jump to solution

Hi,

sorry for the confusion. The NS20 uses a custom CX3-10f

The NS20 started with max 60 drives and was later in the product cycle extended to max 90 drives - so on a NS20 you can, on a standalone CX3-10 you cant

Rainer

0 Kudos
Rainer_EMC
5 Osmium

Re: NS20FC/CX3-10, max drives

Jump to solution

also see the DART release notes - you need 5.6.39.5 and a min Flare:

NS20 90-drive support

® Service Taskbar Release 28 is also required as part of the

ADD-A-DAE procedure.

With the upgrade to FLARE® Release 26.016, the NS20 platform

supports adding up to 90 drives as part of the configuration.

Navisphere

View solution in original post

0 Kudos
jgrinwis
2 Iron

Re: NS20FC/CX3-10, max drives

Jump to solution

Thanx,

customer is running DART version 5.6.43 and an upgrade has been scheduled to upgrade to 5.6.47.11.

Backend is still running 3.24 so this needs to be upgraded to 3.26 to suppor the 90-drive's.

Thanx for your help

John


0 Kudos
Peter_EMC
3 Zinc

Re: NS20FC/CX3-10, max drives

Jump to solution
Using Flare 24 with NAS 5.6 is not supported. Please upgrade to minimum Flare 26 asap.
0 Kudos