emcopy issue

I am using emcopy to move users home directories from an old storage device to our NX4 device. I am having an issue where emcopy will run only for a short time and then stop. Most of the time is shows "Copy Aborted" or "Directory Partially Processed" several times before it quits. I dont know whats causing this.

Example:
Say we have a top level folder called HOMEDIRECTORIES and under that we have hundreds of user folders in alphabetical order from A to Z.

My problem is that I run emcopy and it will go for a few mins and then stop, so i look at the log and it has only copied folders starting with letters A to B. So then i run the Exact same emcopy command again and this time it will pick up some stuff it missed the first time and then add folders that start with say C thru E.

One time it may copy over 5 Gig...the next it may only copy 5MB even though there is still gigs of data left to copy....its very random.

Any reason why it would not just run and copy everything under the HOMEDIRECTORIES folder instead of only coping a little at a time? I am copying over Security and owenership (no local security) if that make any difference. I am also using the default 64 streams.

emcopy is version 4.00
Tags (2)
0 Kudos
5 Replies
dynamox
6 Gallium

Re: emcopy issue

same problem if you were to use robocopy ?
0 Kudos
Peter_EMC
3 Silver

Re: emcopy issue

use emcopy 4.04 instead of 4.00

Re: emcopy issue

where can i get this version?
0 Kudos
Rainer_EMC
5 Rhenium

Re: emcopy issue

you can see if this version is already included in the Tools & Apps CD downloadable from Powerlink through Celerra Tools

if not you have to contact EMC support to make it available to you

Re: emcopy issue

ok thanks for the info.
0 Kudos