8 Krypton

nx4 5.6.49.3 - after remove windows cifs server and installing nas - having slow access

Jump to solution

hello i have an issue, i have a final user using a 322 slides, in a powerpoint presentation, that refers some slides to

a link to an excel worksheets, like this \\newnascifsserver\c$\share1\share2\shareof1exel but they are having experience

slow access to this link, i think that changing my old windows server, every thing is going to be more fast.

i want to now any suggestion to check, is there any parameter to change,

my config in a new CELERRA is, 2 phisical datamovers, 1 primary one standby

4 virtual data mover, every one with one cifs server,

2 virtual devices FSN, 1 with cge0 to first switch and cge1 to second switch, and the second one with FSN including cge2 to first switch and cge3 to second switch.

thanks you

Mc.

0 Kudos
1 Solution

Accepted Solutions
8 Krypton

Re: nx4 5.6.49.3 - after remove windows cifs server and installing nas - having slow access

Jump to solution

try replacing the UNC Path with one that doesn't use c$

0 Kudos
5 Replies
8 Krypton

Re: nx4 5.6.49.3 - after remove windows cifs server and installing nas - having slow access

Jump to solution

try replacing the UNC Path with one that doesn't use c$

0 Kudos
Highlighted
Rich_Bai
6 Indium

Re: nx4 5.6.49.3 - after remove windows cifs server and installing nas - having slow access

Jump to solution

It appears that your question has been provided with answer. Is it helpful? If so, please mark the question as "Answered".

Your response and feedback is appreciated.

Thanks!

Best Regards!

0 Kudos
8 Krypton

Re: nx4 5.6.49.3 - after remove windows cifs server and installing nas - having slow access

Jump to solution

same result changing path. And there are more users with other type of files that

are having slow access in the new NAS CIFS servers,  compared to the

old windows share phisical servers.

i don´t know wha else to check in order of solve this delay access,

is there any parameter that do i need to change?

any idea.

MC.

0 Kudos
8 Krypton

Re: nx4 5.6.49.3 - after remove windows cifs server and installing nas - having slow access

Jump to solution

Hi

Check the network if there's QOS or something. Run wireshark on the client and look for retransmits. Or check server_netstat something for retransmits (can't remember exactly). We had problem with QOS and reading was extremely slow (300kb/sec with 3 nic lacp, 100kb/sec with one nic) but writing was fine.

The QOS thing was never really solved, now the switches mark the packets from celerra to be QOS free.

--

Jussi

8 Krypton

Re: nx4 5.6.49.3 - after remove windows cifs server and installing nas - having slow access

Jump to solution

THNKS for your tip

i will check and see what happend

mc

0 Kudos