Highlighted
DangerPhoenix
1 Copper

RHEL 6.9 + WebSphere 8.5

We have recently moved an old application from AIX and WAS 5.1 to RHEL 6.9 and WebSphere 8.5.  We installed the Centera 3.3 SDKs and defined both LD_LIBRARY_PATH and CENTERA_LIB_PATH in Linux but are seeing errors like:

Centera library error code : -10027, exception = Error loading FPLibrary or one of its dependencies

The application hasn't been changed in any way though.  We aren't sure whether we actually need to or not.  Do we need to define the Centera SDKs as a Shared Library?

0 Kudos