Highlighted
2 Bronze

number of files to be archived = always 0

I am giving a try to the CTA trial version.

I have succesfully created a shedule that archive files from a netapp to a windows file server for files that are not modified since 1 year.

The shedule worked correctly for 1 time and archived files from the netapp to the windows file share.

Now I have adde some files on the netapp source filer which are not modified since more than 1 year, but when i run the shedule again nothing get archived anymore.

Anyone who could help me?

see also attached log file from the CTA applicance

0 Kudos
Reply
10 Replies
Highlighted
2 Bronze

Nobody that can help me?

0 Kudos
Reply
Highlighted
2 Bronze

Let's take a closer look at your policy.  Can you provide the File Matching Expression details?

0 Kudos
Reply
Highlighted
2 Bronze

policy.JPG

very simple rule

folder contains bunch of files with modify date from recent to 3 years old

0 Kudos
Reply
Highlighted
2 Bronze

Can you provide the following log?   /opt/rainfinity/filemanagement/log/fws/simulation/fwarsd-42.log 

This log is identified in the file "getschedulelog_do.txt" you provided.   It looks like you ran a simulation, which will not do the real archive. 

Message was edited by: Scott Hall Sr

0 Kudos
Reply
Highlighted
2 Bronze

Indeed I run a simulation but even if I run the policy it give the same result number of file archived = 0

0 Kudos
Reply
Highlighted
2 Bronze

The last line in the log might be the issue.  Do you have an active migration running?

(WARNING) 3066533584, Removing share "\\S-JRCIPRFS002P\JRC CORPORATE ARCHIVING SYSTEM" that is associated with an active move

0 Kudos
Reply
Highlighted
2 Bronze

Not that I am aware, how can I check this?

0 Kudos
Reply
Highlighted
2 Bronze

SSH to the FMA/CTA host, login as root, go to the command line.  "ps -ef | grep rfwalker".  You will probably see a process running related to the filesystem in question.  Kill the process or let it run to completion.

0 Kudos
Reply
Highlighted
2 Bronze

Thank you for your message.

The process rfwalker is ending after a certain time in a normal way, so it seems this is not the problem that the number of files is always 0

0 Kudos
Reply