2 Bronze

Metadata server error trying to configure CloudBoost appliance

Trying to add a CloudBoost 2.2.2 (or 2.2.3 - tried on both) running on Azure.

After getting over a JCloud error, which was due to using the Key rather than connection string for the storage blob, I'm faced with a new error:

Could not apply initial configuration. Reason: Share creation failed. Reason: Error while deploying Metadata server.


Looking at the logs on the box I don't see anything particularly helpful for the reason for the failure this time though...  There's various errors, ending with:


2018-04-12T10:01:46.669+00:00 [WARN ]        config_DJ.1868  , command_info.rb:318                , Deleting failed command 0c66a025-3e38-11e8-9d57-02420a4e0108: Command progress: 100 Reason for failure: Could not apply initial configuration. Reason: Share creation failed. Reason: Error while deploying Metadata server.

2018-04-12T10:01:47.790+00:00 [INFO ]        config_DJ.1868  , event.rb:49                        , Event log: [:INITIAL_CONFIGURATION_FAIL

, "", {}]

2018-04-12T10:01:50.270+00:00 [INFO ]      cloud_agent.2058  , config_info.rb:389                 , Failed to apply configuration: Reason Could not apply initial configuration. Reason: Share creation failed. Reason: Error while deploying Metadata server.


Any suggestions welcome!


0 Kudos
2 Replies
Highlighted
2 Bronze

Re: Metadata server error trying to configure CloudBoost appliance

The initial error is probably higher up in the logs.

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Metadata server error trying to configure CloudBoost appliance

Adam,

I agree with Geordie.

The actual log entry for the failure would be before this entry.

Can we identify if the failure was on a container creation or something else?

Pete

0 Kudos