Highlighted
2 Bronze

Unable to register CloudBoost Appliance in the Cloud Portal

Jump to solution

Hi All,

We have deployed and configured virtual cloudboost appliance version 2.2.2, but when we try to register the clodboost appliance in the EMC cloud portal we do not see cloudboost listed under the availabe products in cloud portal and also we do not see the option to register a cloudboost appliance.

Is there anything we need to do from deployed cloudboost appliance or should EMC add cloudboost as a product under customer's cloud portal.

Below is the screenshot of what we get when we login to cloudpotal

clodboost.jpg.

Does anyone know what should be done here?

Thank you

0 Kudos
1 Solution

Accepted Solutions
Highlighted
2 Bronze

Re: Unable to register CloudBoost Appliance in the Cloud Portal

Jump to solution

Thank you for the information Dillon.

As you mention the plugin was enabled and we are good now.

Regards,

Vithalraddi

View solution in original post

0 Kudos
2 Replies
Highlighted
2 Bronze

Re: Unable to register CloudBoost Appliance in the Cloud Portal

Jump to solution

Hello Vital.Ku,

Based on the screenshot you have provided, it appears that the CloudBoost plugin has not been enabled for your account, and needs to be.

We can quickly get this enabled, but I just need you to PM me the following:

  • Account or Company name
  • Account Manager

(I have a feeling this was already handled in a separate email though )

Once this is enabled, everything else will move forward pretty easy.

Thanks,

Dillon Torgersen

Technical Resolution Manager

Dell EMC | Data Protection Division

Highlighted
2 Bronze

Re: Unable to register CloudBoost Appliance in the Cloud Portal

Jump to solution

Thank you for the information Dillon.

As you mention the plugin was enabled and we are good now.

Regards,

Vithalraddi

View solution in original post

0 Kudos