hutcha4113
2 Iron

Add CT-SCv3020 to SCVMM Fabric - SSL Error

I am having a really hard time getting our new Compellent Device added to the SCVMM Fabric.  I have SCVMM 2012R2 and 2016 on separate management servers. 

Storage Manager is installed on a separate server (Unisphere Central version 18.1.10.171).  Windows Firewalls are all off.

I have finally managed to get the Self-Signed certificate off the website (which runs on port 3033) - and installed in on my SCVMM 2016 Server.  The website now opens properly, without a Certificate Error.

However when I try to add it to the Fabric (both with ssl on/off) it fails:

 

Could not retrieve a certificate from the (FQDN of Storage Management server) because of the error: The request was aborted: Could not create SSL/TLS secure channel.

Specify a valid server name and port.

ID: 20909
Details: Unknown error (0x194)

What am I missing? 

We have an internal CA, so I tried to create a certificate for it - but that is not working either.

0 Kudos
8 Replies
Moderator
Moderator

Re: Add CT-SCv3020 to SCVMM Fabric - SSL Error

Hello hutcha4113,

Here is the link to Dell storage manager and if you look on page 375 it explains what is need & how to configure SCVMM on your SCv3020.  https://topics-cdn.dell.com/pdf/dell-storage-manager_administrator-guide3_en-us.pdf

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
hutcha4113
2 Iron

Re: Add CT-SCv3020 to SCVMM Fabric - SSL Error

I now have a new message: Registration of storage provider https://(My DSM Server):5989 for user (AD Account) failed from (SCVMM Server) with error code WsManMIInvokeFailed. Specify valid provider, port and user credentials for storage discovery. ID: 26263 The Runas Account I am using is an AD Account. It is mapped to the Storage Center in question.
0 Kudos
hutcha4113
2 Iron

Re: Add CT-SCv3020 to SCVMM Fabric - SSL Error

Finally got it to work after doing the TLS 1.2 updates.  But it only seemed to work if I used a Local Runas Account, rather than an AD account.

 

0 Kudos
hua.zhou
1 Copper

Re: Add CT-SCv3020 to SCVMM Fabric - SSL Error

I hava a same questions like yours, could you tell how to TLS 1.2 updates,Many thanks!
0 Kudos
hua.zhou
1 Copper

Re: Add CT-SCv3020 to SCVMM Fabric - SSL Error

I also got the same problem,But I don't konw how to do TLS 1.2 updates,can you tell me? many thanks! my email is hua_zhou1@dell.com
0 Kudos
hutcha4113
2 Iron

Re: Add CT-SCv3020 to SCVMM Fabric - SSL Error

Google this -> TLS 1.2 Protocol Support Deployment Guide for System Center 2016 MS Article will walk you through the process.
0 Kudos
Highlighted
hua.zhou
1 Copper

Re: Add CT-SCv3020 to SCVMM Fabric - SSL Error

I will try do for this link as follow. Is it right? https://support.microsoft.com/en-nz/help/4051111/tls-1-2-protocol-support-deployment-guide-for-syste... aslo can you tell me what the CML SC3020 SCOS version? My SCOS version is 7.3.5.8
0 Kudos
hua.zhou
1 Copper

Re: Add CT-SCv3020 to SCVMM Fabric - SSL Error

Got it Done,thanks a lot !

0 Kudos