Highlighted
2 Bronze

Authentication failed on login of the Virtual Appliance Storage manager 19.1.10.350, migration

I have rebooted the VA multiple times, waited over night and I still get the Authenticaiton failed message.  I can login to the console of the VA with the same account and the setup looks correct.   Any ideas?

Should I just rebuild it with a migration?

Jason

0 Kudos
6 Replies
Highlighted
Moderator
Moderator

Re: Authentication failed on login of the Virtual Appliance Storage manager 19.1.10.350, migration

Hello Jason,

Is this a new install of virtual appliance?  Have you configured your remote data collector?  Did you follow the configuration steps that are in the administrator guide? Here is the link to the guide if you need it. https://dell.to/30VKmNp

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Highlighted
2 Bronze

Re: Authentication failed on login of the Virtual Appliance Storage manager 19.1.10.350, migration

Yes, new install of the VA.  I did configure the remote data collector and migrate.  I was able to login with the migrated account and everything looked good until I rebooted.  Now I can't login even with the config account.

Jason

0 Kudos
Highlighted
Moderator
Moderator

Re: Authentication failed on login of the Virtual Appliance Storage manager 19.1.10.350, migration

Hello Jason,

Can you login to the primary data collector, or does it not allow you to login to either the remote or primary data collector?

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Highlighted
2 Bronze

Re: Authentication failed on login of the Virtual Appliance Storage manager 19.1.10.350, migration

I chose to migrate our primary to the VA, and shutdown the Windows based DSM.  I am not able to login to the VA.  I have turned back on the Windows DSM and I can login to that.  

Should I just try rebuilding the VA?

Jason

0 Kudos
Highlighted
Moderator
Moderator

Re: Authentication failed on login of the Virtual Appliance Storage manager 19.1.10.350, migration

Hello Jason,

I would try to rebuild the VA.

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Highlighted
2 Bronze

Re: Authentication failed on login of the Virtual Appliance Storage manager 19.1.10.350, migration

I think I found the issue.  I was assuming the Appliance was also taking the role of the Storage collector.  That is not the case.  

I don't understand why create a Virtual appliance for just the client.  When the client can be on the same computer as the collector.  

I will just upgrade my existing server with both.

Thanks,

Jason

0 Kudos