Stefan_CGI
1 Copper

SC 2020, cannot select esxi 6.5 when creating server

Dear reader, I have an ESXI host, installed with dell ISO. DellEMC-ESXi-6.5U2-8294253-A00 (Dell) I have connected, via SAS, a dell SC 2020 compellent. Both ESXI host and compellent are in the same subnet. Now i want to connect them together. WHat i understood from reading manuals/ following YT movie, i need to create a server via the dell storage manager client. However, when i try to select vmware esxi 6.5 from the dropdown menu (at the operating system field), i can only select versions 5.0 till 6.0 This makes me think i need to update something on the compellent. However, i have no internet connection there. So i will need to find an update file, but i have no idea which one to select on the dell support drivers and download section. I downloaded the storage center update utility, but i A) do not know how to use that or B) it won't work because i have no internet. Where can i find the update files i need to give me the ESXI 6.5 O.S. option? If im correct, i am running version 7.1.4.4 now, when i look at the properties in the controllers. I am stuck at the moment. WHen i follow the wizard to connect the ESXI host, it gives me a clear API error, which makes me believe it simply cannot communicatie with esxi 6.5 yet.
0 Kudos
4 Replies
Stefan_CGI
1 Copper

Re: SC 2020, cannot select esxi 6.5 when creating server

There is an option on the drivers and downloads that says : For Dell Storage SCOS software, please follow the link to Dell Digital Locker. When i open that link, there is a link to product support, but that loops rights back to the regular drivers and downloads site.
0 Kudos

Re: SC 2020, cannot select esxi 6.5 when creating server

I checked a lab system and it shows that ESXi 6.5 was available in SCOS07.01.12 and above. If you have a "dark site", meaning you have no external connections you can call in to support and request to perform an upgrade using the Storage Center Upgrade Utility (SCUU). This will allow your system to download, and upgrade in a non-service effecting upgrade just like if it were connected to our support servers.

If my answer was helpful, please click: Kudos
Forum Member since 2012
#iwork4Dell
0 Kudos
Highlighted
Origin3k
3 Silver

Re: SC 2020, cannot select esxi 6.5 when creating server

Some notes

1. There is a much more rescent Custom ISO for the 6.5u2: VMware-VMvisor-Installer-6.5.0.update02-10719125.x86_64-DellEMC_Customized-A07.iso

You can download it from https://downloads.dell.com/FOLDER05330276M/1/VMware-VMvisor-Installer-6.5.0.update02-10719125.x86_64...

2. There is a tech document that says that configuring a SC which use SAS directly with the DSM Client is not supportet. (For us its works). You should configure the Array via DSM Datacollector(formaly known as Enterprise Manager).

3. I dont think that the SC makes a huge different between 6.0 or 6.5 Host types

4. Most importat. Please Read and understand:  https://www.dell.com/support/article/us/en/19/how11081/preparing-vmware-esxi-hosts-to-attach-to-scv2...

5. I always take a look to the best practices guide and apply the adv. settings manually to the host

Regards
Joerg

0 Kudos
Stefan_CGI
1 Copper

Re: SC 2020, cannot select esxi 6.5 when creating server

Thanks for the replies. I am installing that latest ISO of ESXI now, that is a plus. SO thanks there as well for point this out. The details considering the storage connection issue, i was also trying to contact dell support about this, for an official way in. I had trouble with that last week, im in a completely different continent than the hardware and i had issues with getting the right support desk. I finally ended up with EMC but they couldn't help me. I had also, before i even got to connecting the storage to vmware, read the page about the drivers and how to check this. (https://www.dell.com/support/article/ca/en/cadhs1/how11081/preparing-vmware-esxi-hosts-to-attach-to-...) I believe the drivers are all ok, i have triplechecked this. The best practises i will also investigate, good tip~! THanks, i really appreciate the answers guys! I will await dell official support
0 Kudos