Highlighted
jancipra
Copper

SC4020 reported as critical vulnerability by Nessus

Our SC4020 disk array has been recognized as critical vulnerability by Nessus vulnerability scan software.

It is due the unsupported version of OS – FreeBSD 9.2. Here is the message from the scan:

Unsupported Unix Operating System

Description
According to its version, the remote Unix operating system is no longer supported.

Lack of support implies that no new security patches for the product will be released by the vendor. As a result, it is likely to contain security vulnerabilities.
Solution
Upgrade to a more recent version that is currently supported.
Output

 

The installed version of SCOS is 6.5.3. How is it possible to solve this problem – Is it possible to upgrade the FreeBSD OS to the supported version with the SCOS upgrade?

0 Kudos
2 Replies
Time2Work
Copper

Re: SC4020 reported as critical vulnerability by Nessus

Was there ever an update on this? we are hitting the same issue.

0 Kudos

Re: SC4020 reported as critical vulnerability by Nessus

Please contact Dell Storage Support to upgrade your SAN. This document covers more information:

SC Storage Customer Notification: Nessus scan of SCOS warns of potential vulnerabilities

http://www.dell.com/support/article/us/en/19/sln308524/sc-storage-customer-notification-nessus-scan-...

 

#iwork4Dell
0 Kudos