admingirl
3 Silver

Re: how to add a switch to an existing fabric

Jump to solution

Thanks so much Dynamox!

Only four connections from 9148 - 9509 will be used for port channel (TE ports).

I appreciate your help so much!

Admingirl

0 Kudos
admingirl
3 Silver

Re: how to add a switch to an existing fabric

Jump to solution

Quick question is this disruptive when the restart command is issued?

Just need to know when to schedule my work.

Thanks again!

Admingirl

0 Kudos
dynamox
6 Gallium

Re: how to add a switch to an existing fabric

Jump to solution

do you know how to setup port-channel ?

0 Kudos
dynamox
6 Gallium

Re: how to add a switch to an existing fabric

Jump to solution

admingirl wrote:

Quick question is this disruptive when the restart command is issued?

Just need to know when to schedule my work.

Thanks again!

Admingirl

the restart command will be done on the new switch before it has been physically connected to the 9509.

0 Kudos
admingirl
3 Silver

Re: how to add a switch to an existing fabric

Jump to solution

Great!!! Many thanks again!

0 Kudos
admingirl
3 Silver

Re: how to add a switch to an existing fabric

Jump to solution

Actually no(answer to port-channel question).

0 Kudos
dynamox
6 Gallium

Re: how to add a switch to an existing fabric

Jump to solution

can i see ouput from "sh port-channel database" on 9509

0 Kudos
admingirl
3 Silver

Re: how to add a switch to an existing fabric

Jump to solution


Thank you!

port-channel 1
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc1/1
    2 ports in total, 2 ports up
    Ports:   fc2/1    [up]
             fc1/1    [up] *

port-channel 2
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc3/1
    2 ports in total, 2 ports up
    Ports:   fc3/1    [up] *
             fc1/7    [up]

port-channel 3
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc2/7
    2 ports in total, 1 port up
    Ports:   fc2/7    [up] *
             fc3/7    [down]

port-channel 4
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc2/13
    2 ports in total, 2 ports up
    Ports:   fc2/13   [up] *
             fc1/13   [up]

port-channel 5
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    2 ports in total, 0 ports up
    Ports:   fc1/19   [down]
             fc3/13   [down]

port-channel 6
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc3/19
    2 ports in total, 2 ports up
    Ports:   fc2/19   [up]
             fc3/19   [up] *

port-channel 7
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    2 ports in total, 0 ports up
    Ports:   fc2/2    [down]
             fc1/2    [down]

port-channel 8
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc3/2
    2 ports in total, 2 ports up
    Ports:   fc3/2    [up] *
             fc1/8    [up]

port-channel 9
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc2/8
    2 ports in total, 2 ports up
    Ports:   fc2/8    [up] *
             fc3/8    [up]

port-channel 10
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc2/14
    2 ports in total, 2 ports up
    Ports:   fc1/14   [up]
             fc2/14   [up] *

port-channel 11
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc4/5
    1 port in total, 1 port up
    Ports:   fc4/5    [up] *

port-channel 12
    Administrative channel mode is active
    Operational channel mode is active
    Last membership update succeeded
    First operational port is fc4/9
    1 port in total, 1 port up
    Ports:   fc4/9    [up] *

0 Kudos
dynamox
6 Gallium

Re: how to add a switch to an existing fabric

Jump to solution

ok, so let's assume that you will use port-channel 13 for this brand new switch.   Say on  switch 9509 port-channel will consists of ports  1/2, 2/2, 3/2 and 4/2 (ports on different blades for redundancy).  On switch 9148 we will use ports 1/1, 1/4, 1/7 and 1/10

On 9509  (A Fabric)

interface port-channel 13

channel mode active

switchport trunk mode on

switchport trunk allowed vsan 100

int fc1/2

channel-group 13 force

no shut

int fc2/2

channel-group 13 force

no shut

int fc3/2

channel-group 13 force

no shut

int fc4/2

channel-group 13 force

no shut

On 9148 (A Fabric)

interface port-channel 13   ( i am using the same port channel as on 9509, that's what i do in my environemt so i know exactly the matching port-channel on the other switch. It's up to you, it does not have to be the same port-channel number)

channel mode active

switchport trunk mode on

switchport trunk allowed vsan 100

int fc1/1

channel-group 13 force

no shut

int fc1/4

channel-group 13 force

no shut

int fc1/7

channel-group 13 force

no shut

int fc1/10

channel-group 13 force

no shut

So after you complete the initical config and configure this port-channel ..you can go ahead and connect the cables between the switches. The ports should become green in device manager, and port type should be TE.

You live in Chicago right ?

0 Kudos
admingirl
3 Silver

Re: how to add a switch to an existing fabric

Jump to solution

Hi Dynamox,

Thanks for all of your help!! You ROCK!! Sorry for the late reply, was in meetings. Yep, I live in Chicago!

0 Kudos