Highlighted
nrawlinson
1 Nickel

AX100 write cache disabled....HELP!

We had problems with our AX100 - rebuilt one of the SPs using the customised document off dell/emc support site.

Everything is working again now, except the write cache is disabled. All the components report as Normal, the disks are Transitioning because we're building some virtual disks on them.

The event log reports this every time an SP reboots:

"A disk drive CRU signature error occurred. A server may have lost access to virtual disks on that disk drive. See the AX-series troubleshooting documentation to resolve the error."

Event Code 0x0951

Is this CRU signature the reason why the write cache is disabled and if so how do I fix it?

All suggestions gratefully received!!!!

 

 

0 Kudos
5 Replies
Dev Mgr
6 Gallium

Re: AX100 write cache disabled....HELP!

Check each and every virtual disk (one at a time obviously) and see if there's an option to bring the virtual disk online. If there is, select this.

 

Then see if the write cache will re-enable.

Member since 2003

0 Kudos
nrawlinson
1 Nickel

Re: AX100 write cache disabled....HELP!

Thanks. All the virtual disks are online. Everything reports "normal".

But still no write cache I'm afraid...

0 Kudos
nrawlinson
1 Nickel

Re: AX100 write cache disabled....HELP!

OK - I've got more detail on the error through the email alerts generated...looks as though we still have a problem with disks 0 and 1...

Event 951 has occurred on storage system FCNPR052600097 for device Enclosure 0 Disk 0 at 01/26/10 09:00:18 The event description is: A disk drive CRU signature error occurred. A server may have lost access to virtual disks on that disk drive. See the AX-series troubleshooting documentation to resolve the error.

 

Event 951 has occurred on storage system FCNPR052600097 for device Enclosure 0 Disk 1 at 01/26/10 08:59:56 The event description is: A disk drive CRU signature error occurred. A server may have lost access to virtual disks on that disk drive. See the AX-series troubleshooting documentation to resolve the error.

Tags (2)
0 Kudos
Dev Mgr
6 Gallium

Re: AX100 write cache disabled....HELP!

You'll need to create a case with Dell|EMC support as those type of errors are either a real easy fix (bring an offline virtual disk online) or can take some work (seems more likely now, in your case).

Member since 2003

0 Kudos
nrawlinson
1 Nickel

Re: AX100 write cache disabled....HELP!

Thanks again!

We've got a case open with Dell now - was rather hoping it wasn't anything too serious...hopes dashed!!!

Oh well...we shall persevere with it.

If/when Dell fix it, I'll post what was done.

0 Kudos