1 Copper

LUNs unknown group won't come online / rebuild Dell CX4-120


I have a dell emc cx4-120

2 enclosures

Raid 6

I have disk failed replaced and Show rebuild 0%

I have found that if I put the failed disks back in they show as removed but rebuild 100%

I can replace the disks but disk 10 and get disks showing enabled and rebuilt but soon as connect disk 10 the rebuild changes to 0% and transioning and doesn't change

And I am unable to bring any of the Luns online

If I have the replacement disks in there are no errors just unknown Luns which cannot get online

If I have the old disk 10 in it reports failed disk and enclosure fault

The disks are emc disks same size as before 1tb

The Luns are set to auto own by sp but also tried manual

Rebuild tried adsp and high but doesn't rebuild with new disks in not even 1% in two days

I have downed all hosts and sp and enclosures and back on in order and good time between to no avail

Any ideas would be greatly appreciated

Thanks Danny

0 Kudos
1 Reply

RE: LUNs unknown group won't come online / rebuild Dell CX4-120

Hello Danny,

Since your drive that you are inserting is not starting the rebuild what you can do is to try to set it as a global hotspare and then see if it starts the rebuild.  If it does start the rebuild then let it go & see if it finishes.  If the rebuild doesn’t start then what you will need to do is to either get with a data recovery company to see if they can recover the data or you will need to destroy the LUN and recreate it & restore from backup.  

Please let us know if you have any other questions.

Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos