1 Nickel

Precision T7610 with LSI controller card- Boot Sequence problem-no drives detected

We have had a T7610 running fine for two years. It has the LSI 9271-8i controller card with (4) 2TB drives attached in a non-raid configuration. We use (1) drive to boot Windows8 and the other (3) drives are just for storage. Upon arriving for work next morning, the system was beeping about every 1 second so we powered off and on boot up it showed "LSI MPT boot ROM, no supported drives found." The system is under warranty, called Dell, they sent new controller. Same problem. Then Dell sent new motherboard, new card, new cable for card and Dell  tech replaced those. Same problem and Dell tech left that way ;(  Since in discussion and much research etc., we see that the card does not show up in motherboard Bios Boot Sequence list as a choice and Dell said it should. We have since updated MB Bios to A12 and updated the Controller's firmware using files from LSI/Broadcom (Dell does not provide firmware only driver) - still not showing in boot sequence. MB Bios set with defaults (per Dell Call). The (4) hard drives have been tested in another system and are fine. We have tried a new blank hard drive and confirmed it powers up in Slot0  and Slot1 of the drive bay/backplane (no cables for drives). We have gone into the WebBios utility for the card and still no drives. Diagnostics ePSA passes with new motherboard (Except no hard drive detected). There was an error 2000:0150 with old motherboard.


1. can anyone confirm that the controller card should show up as choice in Boot Sequence within BIOS?

2. The Dell tech I spoke with said the onboard SAS controller in BIOS should be enabled--shouldn't it be disabled? Have not tried changing since BIOS and firmware updates.

3. Does anyone have any clue what to try next? At this point Dell is sending another controller card.

0 Kudos