Highlighted
ALIBERICO
1 Copper

Steps to add new disks to EMC CX300

Hello,

we own a EMC CX300 and one of the disks (the one in the 5th position) is failing. We have bought 4 refurbished disks and we have inserted them in the CX300 array (one instead of the failing disk and the other in positins 9, 10 and 11).

The four new disks remain in fail state (both green and yellow leds are blinking). Are the disks in bad state? Is there and special procedure we need to follow to add new disks? Do we need to reboot the CX300?

Any help will be appreciated!!!

Thank you in advance!!!

Tags (2)
0 Kudos
9 Replies
Dev Mgr
5 Rhenium

Re: Steps to add new disks to EMC CX300

The drives that you purchased, are they EMC drives (EMC labels all over them)?

Also, are these new drives larger than what you had?

Newer drives (usually larger drives) may require a newer flare code. Which flare code are you running, and what EMC partnumber is on the handle of the new drives?

Member since 2003

0 Kudos
ALIBERICO
1 Copper

Re: Steps to add new disks to EMC CX300

Yes, the drives come from another EMC CX300 with the same flare version and the same size and speed so they should work.

The drives are 73Gb.

I have read that we have to use navisphere service taskbar to add new disk but it fails to do so. Do we have to insert the disk in any special moment of the wizard or can we insert all the disks and then launch the service taskbar "add new disk" wizard?

0 Kudos
Dev Mgr
5 Rhenium

Re: Steps to add new disks to EMC CX300

Drives should be addable w/o the service taskbar. If you were adding a whole disk enclosure (DAE), I'd highly recommend using the service taskbar, but adding drives to an existing enclosure should just be usable.

There is 1 possible exception; did you pull the drives from bay 0 to 4 on the other CX300? If so they have the flare on them. I have never done that, but that could cause an issue.

Member since 2003

0 Kudos
ALIBERICO
1 Copper

Re: Steps to add new disks to EMC CX300

I have compared the disks with the ones that are working and the only difference is in the disks firmware.

The working ones have firmware 6A1A

The ones that don't work have firmware D619

Could it be the problem? Can I change the firmware just of some disks? If yes, can i do it myself or do I need a person from EMC to do it for me?

0 Kudos
Dev Mgr
5 Rhenium

Re: Steps to add new disks to EMC CX300

what is your current flare code (02.xx.300.5.yyy), and what is the EMC partnumber on the handle of the drives that you're trying to add?

Member since 2003

0 Kudos
ALIBERICO
1 Copper

Re: Steps to add new disks to EMC CX300

The flare code is 2.19.300.5.030 and the part number on the handle of the drives is PN:101-000-027 REV:A01

0 Kudos
Dev Mgr
5 Rhenium

Re: Steps to add new disks to EMC CX300

There should also be a partnumber starting with DG usually. I know someone that can cross reference that partnumber to the flare code and verify there isn't a supported drive issue or so.

Member since 2003

0 Kudos
ALIBERICO
1 Copper

Re: Steps to add new disks to EMC CX300

Hello,

I cannot see that part number. The only other partnumber that i can see is on the harddrives and is *9x3007-130*

Can you help us?

0 Kudos
Dev Mgr
5 Rhenium

Re: Steps to add new disks to EMC CX300

Look for a partnumber starting with "00504". That should be the partnumber that I can have cross referenced.

Member since 2003

0 Kudos