Highlighted
tech88kur
2 Iron

'Communication failed' message between DDs

Jump to solution

Dear All,

I am using networker 8.0.2.6 and DD670 for backup and backup storage. I have two DDs, one as primary target and the other DD at a different site, the data replicates from primary DD to the other site DD. I have observed that on Management Station of primary DD the system state of replicated DD is howing as 'communication failure' , please refer to the screenshot

tmp.png

Whereas when I log on to the replicated DD, the system state of primary DD does not show as 'communication failed'

tmp.png

I have two types of devices on DD 1) OST 2) AFTD, I can see from Networker Management Console that ost devices are getting replicated, for checking AFTD file share replication I log onto DD Management Station to check the status and i find that they are not getting replicated

tmp.png

I am looking for the things that can be checked and done to resolve the issue.

Both the DDs are pinging and name resolution is working fine. DD OS is - 5.2.1.0-331816

Regards

tech88kur

0 Kudos
1 Solution

Accepted Solutions

Re: 'Communication failed' message between DDs

Jump to solution

tech88kur,

Pleasure working with you earlier.  You stated I could post the results of the WebEx on the forums.  What we found was that your 670A system was not authenticating correctly with 670REPL from it's own management screen.  From the 670REPL management screen everything looked fine. 

I ended up deleting 670REPL from 670A's management page and re-adding it.  It instantly began to respond correctly and the errors were no longer showing. 

Best Regards,

Patrick

0 Kudos
4 Replies
tech88kur
2 Iron

Re: 'Communication failed' message between DDs

Jump to solution

Dear All,

The situation persists, it does not look like a network issue, can somebody suggest what are the parameters that can be checked on DD.

Regards

tech88kur

0 Kudos

Re: 'Communication failed' message between DDs

Jump to solution

tech88kur,

My apologies as I have not been able to focus on the forums yet this week.  Please email me at patrick.betts@emc.com as I think this issue needs to have an SR opened on it.  I'd like to WebEx with you and see exactly what the issue is.  If you agree, we can post the resolution here in the forums to better help everyone.

Best Regards,

Patrick

tech88kur
2 Iron

Re: 'Communication failed' message between DDs

Jump to solution

Dear Patrick,

I have contacted you via email.

Further I tried to re-sync the directory replication but it would not.

tmp.jpg

We are using default port 2051 for the replication. It is open and responding to telnet.

Regards

tech88kur

0 Kudos

Re: 'Communication failed' message between DDs

Jump to solution

tech88kur,

Pleasure working with you earlier.  You stated I could post the results of the WebEx on the forums.  What we found was that your 670A system was not authenticating correctly with 670REPL from it's own management screen.  From the 670REPL management screen everything looked fine. 

I ended up deleting 670REPL from 670A's management page and re-adding it.  It instantly began to respond correctly and the errors were no longer showing. 

Best Regards,

Patrick

0 Kudos