Tinkas
1 Copper

DD OS 5.7.4 and DD6300/6800

Hello,

in the Release Notes of DD OS 5.7.4 we can read that it supports new DD6300 and DD6800 appliances. Is this true? I can't find any information about the minimum DD OS version for this new DD models, but I have read that it is 6.0.

Tags (3)
0 Kudos
6 Replies
Tinkas
1 Copper

Re: DD OS 5.7.4 and DD6300/6800

https://support.emc.com/docu81996_Data-Domain-Operating-System-5.7.4.0-Release-Notes.pdf?language=en...

Page 77.

Supported systems

DD OS 5.7.4.0 is supported on the following Data Domain systems and Data Domain

Virtual Editions (DD VE):

l Appliance Series: DD160, DD620, DD640, DD670, DD860, DD890, DD990,

DD2200, DD2500, DD4200, DD4500, DD6300, DD6800, DD7200, DD9300,

DD9500, and DD9800

0 Kudos
ble1
6 Indium

Re: DD OS 5.7.4 and DD6300/6800

Before release of 5.7.4 is was 6.x - this has changed since.

0 Kudos
jbrooksuk
3 Argentium

Re: DD OS 5.7.4 and DD6300/6800

Agree this is a mistake - DD6300, DD6800, DD9300 and DD9800 only support minimum of DDOS 6.x.

That minimum is specifically 6.0.1.10.

I have asked for release notes to be corrected - thanks for pointing it out.

Jonathan

ble1
6 Indium

Re: DD OS 5.7.4 and DD6300/6800

Ah, I thought rn was right... ooopsie...

0 Kudos
Tinkas
1 Copper

Re: DD OS 5.7.4 and DD6300/6800

Thank you Jonathan!

0 Kudos
Highlighted
jbrooksuk
3 Argentium

Re: DD OS 5.7.4 and DD6300/6800

Hi, this doc is now corrected with a version 4 doc.

Thanks all

Jonathan