AnaB1
1 Nickel

DD6300 - DDOS6.0

Hi experts,

The DD6300 only supports DDOS 6.0?  What about DDOS 5.7?

If it only supports DDOS 6.0, I see in the compatibility matrix that we need Networker 8.2 SP4 or above.

The matrix says Networker Component:   Server/Storage Nodes/Client.  

So, do we have to upgrade all the components to NW 82.SP4 or later to backup to the DD6300?

Thanks.

Tags (1)
0 Kudos
7 Replies
Repl-Man
1 Nickel

Re: DD6300 - DDOS6.0

The 6300 only support DDOS 6.x and above.  It has new hardware that requires the new code.  I would also recommend making sure you are running DDOS 6.0.1.0 code also.

0 Kudos
Highlighted
AnaB1
1 Nickel

Re: DD6300 - DDOS6.0

And if we do not upgrade all the clients, what issues could we find? Bad deduplication?

Thanks

0 Kudos
ble1
5 Iridium

Re: DD6300 - DDOS6.0

If you use ddboost, ddboost module on client side might not be compatible meaning you might not have client direct, but rather save will use storage node as write through.

0 Kudos
Repl-Man
1 Nickel

Re: DD6300 - DDOS6.0

If you don't upgrade the clients you may not be able to back them up.  The boost compatibility is very important to make sure you are in compliance with it for the best experience. 

0 Kudos
AnaB1
1 Nickel

Re: DD6300 - DDOS6.0

Do you recommend to upgrade the DD firmware to the last version 6.0.1.10?

We have to upgrade Networker to 8.2.4.x in order to be compatible with DD OS 6.0, which hotfix is recommended?

The last one 8.2.4.6?

Thansk

0 Kudos
jbrooksuk
2 Iron

Re: DD6300 - DDOS6.0

Yes, your DD6300 is already on DDOS 6.something - please update to 6.0.1.10 ASAP.

The upgrade will make difference to compatibility inside the same DDOS code family (6.0.x.x)

0 Kudos
Repl-Man
1 Nickel

Re: DD6300 - DDOS6.0

Yes we recommend that you upgrade.  If you are already running DDOS 6.0.x the upgrade will not impact your compatibility. DDOS 6.0.1.10 is a critical upgrade and should be done as soon as possible.  

0 Kudos