Highlighted
2 Iron

Data Domain Web GUI (Interface ) Not working Post upgrade to 5.7

Jump to solution

Hello ,

We recently upgraded the DD OS from 5.5 to 5.7 and it normally has 12 phase and the reboot is the last phase of the upgrade and the system reboot completed and SSH was accessible but the upgrade screen that is still showing as reboot phase in progress was accidentally closed and as a result WebGUI is not working while all other things work normally . We did 2 upgrades simultaneously out of which the other system where the screen was not closed completed the reboot phase in the web screen automatically and prompted the login screen whereas for the problematic one whose upgrade screen accidentally closed has issues and it did not work even after the second clean reboot and below is the error ,

HTTP Status 404 - /ddem


type Status report

message /ddem

description The requested resource is not available.


Apache Tomcat/7.0.53

I am planning to perform a shutdown and then power on the DD manually to see if this gets sorted out but before that i would also like to check if anyone had similar experiences and a way how that was sorted out ?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
2 Iron

Re: Data Domain Web GUI (Interface ) Not working Post upgrade to 5.7

Jump to solution

Thank you and it looks like the issue is exactly the one you highlighted, unfortunately the version is 5.7.3.0 so the workaround cannot be applied as it is applicable only for DD OS 6.X . I will raise a case with DellEMC and let you know what is done in order to sort this out .

Best Regards

Karthik

View solution in original post

0 Kudos
7 Replies
Highlighted
3 Silver

Re: Data Domain Web GUI (Interface ) Not working Post upgrade to 5.7

Jump to solution

I have not personally run into this issue.  Possibly your running into the issue described in this KB https://support.emc.com/kb/488853

Highlighted
2 Iron

Re: Data Domain Web GUI (Interface ) Not working Post upgrade to 5.7

Jump to solution

Thank you and it looks like the issue is exactly the one you highlighted, unfortunately the version is 5.7.3.0 so the workaround cannot be applied as it is applicable only for DD OS 6.X . I will raise a case with DellEMC and let you know what is done in order to sort this out .

Best Regards

Karthik

View solution in original post

0 Kudos
Highlighted
2 Iron

Re: Data Domain Web GUI (Interface ) Not working Post upgrade to 5.7

Jump to solution


EMC has confirmed that the same steps can be executed in DD OS  5.7 also and when i did that all went fine and issues solved . thank you for the article .

0 Kudos
Highlighted
Not applicable

Re: Data Domain Web GUI (Interface ) Not working Post upgrade to 5.7

Jump to solution

Thanks! Following this KB fixed the issue right away for me! Was driving me crazy!

0 Kudos
Highlighted
2 Bronze

Re: Data Domain Web GUI (Interface ) Not working Post upgrade to 5.7

Jump to solution

We had this same problem after upgrading to DDOS 5.7.3.0.   Problem lies in self-signed cert.  It no longer worked on 2 of our 4 systems.   Regenerating the cert   as described in the technote resolved the problem.

0 Kudos
Highlighted
Not applicable

Re: Data Domain Web GUI (Interface ) Not working Post upgrade to 5.7

Jump to solution

I solved this problem :

adminaccess certificate generate self-signed-cert regenerate-ca

**   WARNING: Regenerating local CA certificate will invalidate existing trust with external system(s).

        Secure communication to trusted host(s) will be broken until mutual trust is reestablished.

        Do you want to proceed? (yes|no) [no]: yes

New certificates have been generated.

adminaccess certificate generate self-signed-cert

New certificates have been generated.

Highlighted
Not applicable

Re: Data Domain Web GUI (Interface ) Not working Post upgrade to 5.7

Jump to solution

Thanks

adminaccess certificate generate self-signed-cert regenerate-ca

This worked , as i faced same issue after upgrade of DD os from 5.6 to 5.7