Highlighted
JoelFC
1 Nickel

DPA Report Card added blank present day column

Jump to solution

Hello.

Last weekend occured the timezone shift on my country, clock winded 1 hour forward.

Since then, DPA report card changed on it's own, and I can't figure out why.

We run a daily report card at the morning, showing last 7 days (last week) backup results. The last day column of the report always states yesterday backups, which includes today's early morning backups.

But now, coincidentally with timezone shift, the report now shows an additional day, which is today backups, and it shows blank because the backups considered for today are yet to run. This is correct to be blank, but it just shouldn't show up on the report, and it didn't before.

I've ran a few tests, and changed period for the report. It only behaves as expected when I run reports for the last 4 days or less. For 5 days or more it will show today backups. This is odd.

I need help please. What happened and how can I solve it?

Thank you.

1 Solution

Accepted Solutions
JoelFC
1 Nickel

Re: DPA Report Card added blank present day column

Jump to solution

Hello Syed.

Thank you for the help.

The problem ceased by itself. The issue occurred for a few days, but it returned to normal behavior the day after I posted on the forum.

Anyway I followed your checks, and it checks out Ok. The job is run by Administrator and all is in same timezone.

I believe that it could have been the DPA that could have taken a few days to sync time with NTP, or something else was delayed to update somewhere, but don't know what or where. By the time I had the issue, the report was coming in at correct scheduled time after the shift, so I'm not sure what went wrong.

All is good now.

Thank you!

0 Kudos
2 Replies
imsg
1 Nickel

Re: DPA Report Card added blank present day column

Jump to solution

Hi JoelFC,

Please log in to DPA UI as user Administrator > Reports > Schedule reports > Select report > Edit > <Check Run as User>

Then

Check User properties which you are using to log in dpa UI or If Report created and schedule with default user Administrator then check properties of User Administrator > Preferences > Time Zone.

Admin > System > Schedule propertes > Point in time > Advanced > Schedule Component properties < Check Time Zone>

Here you can see your user and schedule report time is same or different.

Make sure your dpa server and Backup servers are connected to NTP server or time must be sync.

Thanks,

Syed Qadri

Support Engineer Data Protection Advisor

Dell EMC | Technical Support Services

Desk Phone: +1-800-782-4362 ext 3291849

Cell: +1-647-308-4894

Email: syed.qadri@dell.com

0 Kudos
JoelFC
1 Nickel

Re: DPA Report Card added blank present day column

Jump to solution

Hello Syed.

Thank you for the help.

The problem ceased by itself. The issue occurred for a few days, but it returned to normal behavior the day after I posted on the forum.

Anyway I followed your checks, and it checks out Ok. The job is run by Administrator and all is in same timezone.

I believe that it could have been the DPA that could have taken a few days to sync time with NTP, or something else was delayed to update somewhere, but don't know what or where. By the time I had the issue, the report was coming in at correct scheduled time after the shift, so I'm not sure what went wrong.

All is good now.

Thank you!

0 Kudos