MarkAlvarado
6 Indium

Publishing a report to Sharepoint in 6.1 SP1

Jump to solution

I recently upgraded from 6.0 to 6.1 SP1.  One of the reasons is because my Supervisor wants to publish reports directly to SharePoint.  Now I am trying to utilize this feature but when I attempt to follow the instructions; I am running into discrepancies.

According to the instructions, you to reports - Run reports.  Click on Report Actions - Publish Report or Publish Control Panel

Now this is my problem after I get to Run Reports I can not find the "Report Actions".  Maybe I am just an idiot, can someone provide me with some more detail?

0 Kudos
1 Solution

Accepted Solutions
8 Krypton

Re: Publishing a report to Sharepoint in 6.1 SP1

Jump to solution

The configuration steps provided in the reply by Gareth are correct based on the original post. The subsequent posts may point to issues outside of simple configuration.

If there are still issues after following the recommeded configurations, then consider reviewing the Compatibility Guide and Administrators guide to confirm that the environment is supported and setup correctly. If there are still issues, then this should be raised to Dell EMC Technical Support via a Service Request for further investigation.

Best Regards,

Daniel Vongehr

Technical Support Engineer, SME

Dell EMC | Technical Support Services

daniel.vongehr@dell.com

0 Kudos
7 Replies
8 Krypton

Re: Publishing a report to Sharepoint in 6.1 SP1

Jump to solution

Hi Mark,

First thing you need to do is configure your SharePoint portal settings if you have not already done that. For this you go to Admin / System / Configure System Settings / Server then click on SharePoint Settings on right hand side.

Configure SharePoint Server Settings.JPG.jpg

Then go to Reports / Run Reports and generate a report by selecting a SCOPE, REPORT TEMPLATE and TIME PERIOD. Once the report is displayed you can click at the top right for REPORT ACTIONS then click PUBLISH REPORT. This will send the report to SharePoint.

Alternatively you can click on SCHEDULE REPORT and then configure this report to be run on a regular basis and sent to SharePoint.

Create Report and Publish or Schedule.JPG.jpg

Regards,

Gareth

0 Kudos
MarkAlvarado
6 Indium

Re: Publishing a report to Sharepoint in 6.1 SP1

Jump to solution

Thank you, I have not completed that process yet. I get that done before I go any further.

Best Regards,

Mark Alvarado

Backup Engineer

Enterprise Data Center Services

Marathon Oil Company

5555 San Felipe | Houston, TX 77056

Tel: (713) 296-4396 | Cell: (832) 499-2839

e-mail: markalvarado@marathonoil.com<mailto:markalvarado@marathonoil.com>

0 Kudos
GCoene
1 Copper

Re: Publishing a report to Sharepoint in 6.1 SP1

Jump to solution

Although it's an older thread, i found my issue was related to what i've read here.

I'm trying to add a sharepoint site in the DPA server settings menu, but it gives me an error.

"unable to authenticate user in sharepoint server"

I'm trying to connect to a test environment with an account that has full privileges.

This might be related to the way users authenticate in sharepoint, but i couldn't find any DPA documentation on this (the manual is not helpful on this topic).

Now i've read an article that discribes this as normal behaviour for https port 443 in older DPA versions. I couldn't confirm or deny that this is still the case in the DPA version that we are on (6.2.3 build 99405).

Can someone please provide me some details on which settings i need to enter?

Thanx in advance,

Gertjan

jane_bamberger
1 Copper

Re: Publishing a report to Sharepoint in 6.1 SP1

Jump to solution

I have the same issue.  I cannot set up the global settings for sharepoint in order to even test the process.  I have full administrative rights to the sharepoint site.

0 Kudos
imsg
6 Indium

Re: Publishing a report to Sharepoint in 6.1 SP1

Jump to solution

Hi Jane,

Can you please share the dpa app server log with share point errors.

log file located under <DPA_installation_directory>EMC\DPA\services\logs

Check server.log file.

Regards,

Syed Qadri

0 Kudos
8 Krypton

Re: Publishing a report to Sharepoint in 6.1 SP1

Jump to solution

The configuration steps provided in the reply by Gareth are correct based on the original post. The subsequent posts may point to issues outside of simple configuration.

If there are still issues after following the recommeded configurations, then consider reviewing the Compatibility Guide and Administrators guide to confirm that the environment is supported and setup correctly. If there are still issues, then this should be raised to Dell EMC Technical Support via a Service Request for further investigation.

Best Regards,

Daniel Vongehr

Technical Support Engineer, SME

Dell EMC | Technical Support Services

daniel.vongehr@dell.com

0 Kudos
uk_storage_guy
1 Copper

Re: Publishing a report to Sharepoint in 6.1 SP1

Jump to solution

Anyone able to assist with this error?

Unable to authenticate in SharePoint server


DPA 6.4 trying to authenticate to SP 365.

0 Kudos