Highlighted
doouble_jay
2 Iron

Unable to restore VM from tape device

Hi folks,

I am trying to do a comlete VM restore from a backup created via the vProxy. The Save Set was written to a Data Domain and later cloned to a tape device. The tape shall be the source for the restore.

I am on NetWorker v18.1 on a Windows Server 2012 R2. Tape Library is a TS4300 with LTO8 drives connected via SAN to the NetWorker Server (physical). There is no additional Storage Node.

So I started the recovery wizard within the NMC and selected everything I needed. At the last page I selected the tape as source and did choose my one and only Data Domain pool as staging pool.

After a few seconds I got the failure:

155752:nsrvproxy_recover: Unable to find a usable device for recovery of saveset 3976587711: Unable to find enabled Data Domain device for volume '000061L8'. An attempt will be made to perform automatic clone resurrection

165713:nsrvproxy_recover: Attempting to automatically resurrect clone 3976587711 with 7 days retention to DD volume in pool DATA


I searched the web and support.emc.com without any success. There were two KBs. One mentioned to check DNS which is correct. The second one suggested to mount a boost device from the selected pool which I checked.

Has anyone an advice?

Thanks

beacon

Labels (1)
Tags (3)
0 Kudos
1 Reply
doouble_jay
2 Iron

Re: Unable to restore VM from tape device

In the documentation is mentioned that the saveset cannot be cloned back to the Data Domain pool when this particular save set is still present there. Makes sense!

So, I created a new backup clone pool. I labeled a Data Domain device which then was used during the recovery process. Works fine!

Nevertheless the term "Staging Pool" in the NMC recovery wizard is not correct. It must be a backup clone pool. And the destination needs to be a Data Domain.

0 Kudos