Dell OpenManage Enterprise

Last reply by 03-16-2021 Solved
Start a Discussion
2 Jasper
2 Jasper
2832

Dell R930: CBL 0003: backplane 2 connector a0 disconnected

Hello Experts,

 

we have DELL power edge R930 server, initially it had only one embedded raid controller card with 3 HDD, later we add another raid controller and add add 15 more HDD in it.  we able to see the both the raid controller card into bios, everything seems fine. 

but while booting it gives us some error and ask us to press f1 to continue........and other options. if we press f1 it boots normal but someone has to press f1 before it boots. so i disabled F1/F2 prompt from the bios now its boots but still its show the error on the booting screen. I have attached the screenshot of the error as well. 

fyi....we have four servers and we did this same into four server and all of them are having same issue. 

Now,

1. is there any issue if bring this server in production as its booting normal apart from this error? is it so critical? 

2:- is there any way we can clean this error msg from the screen? what can we do to resolve it?

 

thanks in advance. dell.jpeg

Solutions (2)

Accepted Solutions
2828

I think integrated controller should have drive 0 to 11 mapped and add on controller should have drive 12 to 23 mapped. Can you swap cable on the back plane. The cable coming from the integrated controller (left side of the server) should go to the BP module on right side and cable coming from add on controller (right side of the server) should connect to BP module on the left. From the picture you shared on initial post, it looks reverse. Refer below diagram for details. I assume cable will also have SAS A and SAS B marked so ensure you are connecting to same SAS A/B port on the BP as well.

 

x24DualBP.png


Thanks,
DELL-Shine K
#IWork4Dell

View solution in original post

2826

You can also refer below video for details

https://www.youtube.com/watch?v=D3e5YZuZMls 


Thanks,
DELL-Shine K
#IWork4Dell

View solution in original post

Replies (17)
Dell Technologies
1983

This error could be coming because of incorrect SAS cabling. I assume you are having 24 X 2.5 drive backplane. You can refer "Figure 7. Cabling— x24 backplane with dual PERC and dual SAS expander cards" diagram in below link on cabling for dual PERC configuration and check whether all cables are connected on your server.

https://www.dell.com/support/manuals/en-us/poweredge-r930/r930om/removing-the-hard-drive-backplane?g... 


Thanks,
DELL-Shine K
#IWork4Dell

1919

Hello Shine,

 

thanks for sharing manual with me, i have gone through and i realize that both sas expander are connected to thier respecive raid controller card as it showen into the manual. 

1 SAS expander port  a  and b connected to integrated raid controller

2. sas expander port a and b connected to another raid controller. 

 

but only difference in my case is from the second sas expander port b 1 and a 1 connected to backplane jumper port. do we really need it? or should remove  all these port and just follow the manual where both sas expander connected to their respective raid controller only?

 

thanks in advance again.

1911

Hi duahimanshu816,

 

please follow the manual to get a valid supported configuration.

 

regards Martin


Martin Schiemenz
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
1860

Hello Martin, 

 

thanks, i followed the Manual, and remove the cable which is going towards to Backplane jumper port from sas adapter, still the same error showing while booting. do we need to reset the idrack or logs? 

 

 

1849

Yes that is correct duahimanshu816.

 

regards Martin


Martin Schiemenz
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
1833

Can you share the part number of cables connected from backplane to controller. If possible share a picture of connection. 

Can you also ensure iDRAC, BIOS and PERC Controller firmware are upto date?


Thanks,
DELL-Shine K
#IWork4Dell

1808

Hello Shine,

 

Yes I did update the firmware for all and I am sure. 

Please see the link below showing the pic of the connection:-

https://drive.google.com/file/d/1tdgpYBwuxQXB4AhbMBImw-ExK1G1Mf2l/view?usp=sharing

just to brief about the connection:- one sas adapter port a and b connecting to raid controller and another sas adapter port a and b connecting to another raid controller card. in the pic i also show the connection between the sas adapter and backplane jumper port which has been removed now so kinldy ignore those connection. 

find below the part numbers:-

0X4TTX

DELL 0X4TTX Perc H730p 12gb/s Pci-e 3.0 X8 Two Internal Mini Sas Raid Controller With 2gb Nv Flas

09HT8M

Dell 9HT8M Mini SAS HD 14" SFF-8643 Cable for Dell PowerEdge

085WG0

Dell PowerEdge R920 R930 Mini SAS HD Cable 085WG0

0KN3YV

SFF-8643 Dual Mini SAS Cable

0P6DGF

P6DGF Dell PowerEdge R920 R930 12Gbps SAS Expander Board

1805

Hi.

 

Could you send me the systems ServiceTag in a private message, please?

And additionally please let me know what the backplane is set to.

 

Go to: iDRAC GUI: iDRAC > Storage > Enclosure > Setup

 

https://dl.dell.com/topicspdf/idrac7-8-lifecycle-controller-v2.40.40.40_users-guide_en-us.pdf (Page 215)

 

Per default, it is set to "Unified" - change it to one of the split modes.

 

Unified mode —This is the default mode. The primary PERC controller has access to all the drives connected to the backplane even if a second PERC controller is installed.


Split mode — One controller has access to the first 12 drives and the second controller has access to the last 12 drives. The drives connected to the first controller are numbered 0-11 while the drives connected to the second controller are numbered 12-23.


Split mode 4:20 — One controller has access to the first 4 drives and the second controller has access to the last 20 drives. The drives connected to the first controller are numbered 0-3 while the drives connected to the second controller are numbered 4-23.


Split mode 8:16 — One controller has access to the first 8 drives and the second controller has access to the last 16 drives. The drives connected to the first controller are numbered 0-7 while the drives connected to the second controller are numbered 8-23.


Split mode 16:8 — One controller has access to the first 16 drives and the second controller has access to the last 8 drives. The drives connected to the first controller are numbered 0-15 while the drives connected to the second controller are numbered 16-23.


Split mode 20:4 — One controller has access to the first 20 drives and the second controller has access to the last 4 drives. The drives connected to the first controller are numbered 0-19 while the drives connected to the second controller are numbered 20-23.

 

BR
Stefan



DellEMC

Stefan Richter
Community Manager
Brand certified, SMaC Professional


1293

Connectivity looks fine. As Stefan mentioned we need to check backplane mode it need to be one of the split mode. Can you check whether any of the controller is able to see all physical disks connected to the system


Thanks,
DELL-Shine K
#IWork4Dell

Latest Solutions
Top Contributor