Highlighted
neokevin
1 Copper

RED016 Mount of remote share failed

Hi All, Recently we have upgraded our Dell OME to version 3.2.1.29 and tried to push Dell Firmware upgrades to IDracs in our environment. However, it its getting failed with below error for all:

Running
Starting communication with the device.
Performing the requested operations
Performing the iDRAC Reset
EPR Successful. Resetting iDRAC
iDRAC was successfully reset.
iDRAC reset is complete.
Checking LC Service State
Checking Remote Services availability
Remote Service is ready.
Checking LC-Service state
Checking Remote Services availability
Remote Service is ready.
Initiated Update Job for DCIM:INSTALLED#701__NIC.Embedded.2-1-1 with JobId (JID_669448864991)
Initiated Update Job for DCIM:INSTALLED#741__BIOS.Setup.1-1 with JobId (JID_669448911673)
Job status for JID_669448864991 is Failed
Message: Mount of remote share failed.
Message ID: RED016
Job status for JID_669448911673 is Failed
Message: Mount of remote share failed.
Message ID: RED016
Deleting the job queue
Delete Job Queue was successful
Deleted Job Id:JID_669448864991
Delete Job Queue was successful
Deleted Job Id:JID_669448911673
Task Failed. Completed With Errors.
 

We have checked with the network and there is no firewall in between this devices to block SMB traffic (internal network). Can anyone support us to remidiate this issue please? It was working fine when OME at 3.0.

 

 

 

 

0 Kudos
2 Replies
Moderator
Moderator

Re: RED016 Mount of remote share failed

Hello

Here is a thread that has several possible resolutions. Some resolved by increasing memory on the OMEnt appliance/VM, some resolved by restarting the VM.

https://www.dell.com/community/Dell-OpenManage-Enterprise/RED016-Mount-of-remote-share-failed/td-p/5...

http://www.dell.com/openmanagemanuals/

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

neokevin
1 Copper

Re: RED016 Mount of remote share failed

Appliance is having 16GB of memory now though. Failed even after reboot of appliance.

0 Kudos