benitez
1 Nickel

Re: Unable to discover using OpenManage enterprise

same here. inband isn't working for us for any Windows/HyperV/ESXi/Linux physical servers despite OMSA being installed and SNMP configured. Essentials worked like a charm, but with Enterprise, none of the inband options work for us, neither SNMP nor WSMAN, and it appears like Windows WMI was removed completely. In our environment, we cannot install IIS on every server just for the sake of monitoring as the manual suggests. It's not a feasible solution for us. I'll keep checking for enterprise updates but in the meantime, we've had to disable the inband monitoring cause openmanage enterprise was causing our 6.5 ESXi host's root passwords to be locked out. Please bring back inband monitoring. iDRAC isn't 100% reliable. it's a single point of failure for hardware monitoring. 

Highlighted

Re: Unable to discover using OpenManage enterprise

Hi @benitez and thanks for the post.

Yes, we are definitely more on the out-of-band/iDRAC side of things with the new product.  The lockout issue is a concern--is it possible one of your discovery jobs is hitting your ESXi with the wrong password?  I wonder if you were to put the ESXi in it's own discovery range.

We may need a support ticket to dig into the lockout issue further.

So other than the ESXi discovery, the in-band options are limited as we don't use SNMP or OMSA for discovery of servers any more.  I'm passing this note along to the right team to review your request for more in-band support.

Thanks,

Rob

--

I'll put the phone number here, but I need to enter it in a goofy format since this forum software strips out a lot of numbers.

8-0-0-9-4-5-3-3-5-5

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
benitez
1 Nickel

Re: Unable to discover using OpenManage enterprise

we have all our ESXi hosts in it's own discovery range (approx 50 hosts per OME appliance), separate from windows/linux and idrac devices. all of our esxi hosts have the same exact root password and i can confirm via ssh and console. we deploy our hosts using Dell's vCenter integration plugin in the same manner with the same profiles/passwords. but the discovery only works for some hosts and then causes other hosts to have their root accounts locked out. this seems to be random. looking at recent ESXi events, the source of the invalid login attempts is the OME appliance. with ESXi 6.0+, VMware's default behavior now is to lock out root after a few invalid login attempts.

0 Kudos
MK1024
2 Iron

Re: Unable to discover using OpenManage enterprise

Is this still the situation that iDRAC is required and there is only out-of-band only support?  The thought of getting away from silverlight was very exciting. But, it seems I'd have to run Essentials and Enterprise concurrently.  I still have some servers with iDRAC5, some servers with only BMC, and I wouldn't want to give up driver updating. I'll probably have those iDRAC5 systems until 2023 when Windows Server 2012 goes EOL.  While I don't expect update support for them, it would be nice if OME could at least know they're there.

I get wanting to upgrade technology, but dropping in-band support with no plan to support managing driver updates seems like a poor decision.

0 Kudos

Re: Unable to discover using OpenManage enterprise

Hi there,

Yes, afraid that is the case.

I _think_ we did pre-define the OMSA MIB, so you might still get formatted SNMP traps even though you are not able to discover in-band via SNMP/WMI.  It also may be the case that you can do an SSH discovery of the in-band OS on those boxes depending on the OS you have installed.  Sorry it's not exactly what you want, but it may be something to work with.

I'll pass this thread along to the right folks for review and consideration as well.

Thanks!

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
MK1024
2 Iron

Re: Unable to discover using OpenManage enterprise

Thanks for passing on the feedback. If the team has issues with supporting old equipment, they should at least consider a solution for bringing back the driver management functionality.  OpenManage Essentials ended the dark days (for me) of having to download and distribute a huge ISO of Serer Update Utility to update my servers.

I liked what I did see of OM Enterprise UI.  I look forward to when it is ready for my environment (or vice versa).

0 Kudos
OKSureThing
1 Copper

Re: Unable to discover using OpenManage enterprise

Yeah, not having in-band management or driver management is a deal breaker for us. I really like the idea of OMEnt being served as a virtual appliance, and the interface is nice. But it's kind of a downgrade compared to what we already have set up with Essentials. Please look in to adding these features!

0 Kudos

Re: Unable to discover using OpenManage enterprise

Hi,

Thanks for your post. I have restated the request to be prioritized. Be assured we are doing the best to make it better.

Thanks,
Pupul

0 Kudos

Re: Unable to discover using OpenManage enterprise

Team is looking at all the requests for multiple future releases.

Thanks,
Pupul

0 Kudos