Credentials error when attempting an update via OME

When I run updates through OME using my AD credentials (I'm an admin on all our servers) OME gives me the following message:

Results: File deploy command failed to execute with error message: The remote system is currently connected using a different user name and password, possibly through network mapping or by another application. Please disconnect all existing connections to the remote system and try again. If the problem persists, please restart the local server and try again.

I tried restarting the servers but that didn't help whatsoever. Any ideas what is causing this and how to resolve it? The updates work if I use a domain admin credential but that's not reasonable for everyday use.

Tags (1)
0 Kudos
1 Reply

RE: Credentials error when attempting an update via OME


Thanks for the query. This happens when you have opened some shared folder from the target system in OME installed system using different credentials. (In this case possibly be domain admin credentials).

OME usually attempts to disconnect existing connections using different credentials and try to access with currently given one, but if attempt fails then you will get this error.

Easier way to fix is to unmount any mounted folder from target system (if any) and reboot the server where OME is installed.

Let us know if this helps.


Social Media Support