Highlighted
ZianPaul
2 Iron

Dell Open Manage Essentials version 2.1 & Support Assist

Hi.

Hope someone can help me on this.

Does OME & Support Assist require a Domain Infrastructure ?

Can Support Assist monitor a R630 server running VMware vSphere ?

If yes, what version of vSphere ESXi are supported for Support Assist ? Is ESXi 6.0 supported?

Thanks,

Paul

0 Kudos
2 Replies

RE: Dell Open Manage Essentials version 2.1 & Support Assist

Hey Paul,

have a look at this document, perhaps i comes in handy :-).

topics-cdn.dell.com/pdf/dell-supportassist-openmanage-essentials-v2.1_Reference%20Guide_en-us.pdf

greetz

Peter

0 Kudos

RE: Dell Open Manage Essentials version 2.1 & Support Assist

Hi Paul,

It is not mandatory to have a domain infrastructure for OME. That said, domain infrastructure is also supported.

Thanks,
Pupul

0 Kudos