Highlighted
Mark Kerr
1 Copper

Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0

Jump to solution

Will Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0 work on a PE2900 server running Windows Server 2008 R2?

Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0
Tags (1)
3 Solutions

Accepted Solutions

RE: Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0

Jump to solution

Hi,


I afraid OM 8.3 does not support PE2900.


topics-cdn.dell.com/.../dell-openmanage-software-v8.3_support matrix_en-us.pdf

Note: This forum is dedicated for OpenManage Essentials. In future please post your query about OMSA on respective forum to get quicker/prompt response.

Thanks,

Arun
Social Media Support
#IWork4Dell

0 Kudos
MK1024
2 Iron

RE: Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0

Jump to solution

While OMSA 8.3.0 does not technically support PE2900, I have installed it on some PE2950 systems and it appears to be working fine.  I also have it on some PowerVault 500s.  So, there is a chance that it will work on your PE2900. 

A big thumbs up to Dell for simplifying the life of admins by having one version of OMSA that can be installed on a wide variety of systems.

0 Kudos
Mark Kerr
1 Copper

RE: Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0

Jump to solution

We installed Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0 on our PE2900 server today and it works with no issues at all.

Thanks for you support

Mark 

4 Replies

RE: Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0

Jump to solution

Hi,


I afraid OM 8.3 does not support PE2900.


topics-cdn.dell.com/.../dell-openmanage-software-v8.3_support matrix_en-us.pdf

Note: This forum is dedicated for OpenManage Essentials. In future please post your query about OMSA on respective forum to get quicker/prompt response.

Thanks,

Arun
Social Media Support
#IWork4Dell

0 Kudos
MK1024
2 Iron

RE: Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0

Jump to solution

While OMSA 8.3.0 does not technically support PE2900, I have installed it on some PE2950 systems and it appears to be working fine.  I also have it on some PowerVault 500s.  So, there is a chance that it will work on your PE2900. 

A big thumbs up to Dell for simplifying the life of admins by having one version of OMSA that can be installed on a wide variety of systems.

0 Kudos
Mark Kerr
1 Copper

RE: Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0

Jump to solution

We installed Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0 on our PE2900 server today and it works with no issues at all.

Thanks for you support

Mark 

driftnet
1 Copper

RE: Dell OpenManage Systems Management Software (64-Bit) Version 8.3.0

Jump to solution

It no longer works on RHEL5 64-bit. Instead, you get a message explicitly saying that the system isn't supported, and the services refuse to start. And if you uninstall it and try to reinstall an older version like 7.4 that worked fine before, you now get the same message and failure.

If this is a policy run-time check, it should fail at install time as well, not let you install and only complain afterwards.

0 Kudos