Highlighted
Jody Watson
1 Nickel

Dell Warranty Report not showing correct End Date

We have noticed that in OME on a server the warranty start date shows correctly how ever its end does not.

And in the dell warranty support page it does show correctly.

This issue occours on OME 1.0.1 and 1.2  which on both produce the same result.

0 Kudos
7 Replies

Re: Dell Warranty Report not showing correct End Date

Hi Jody,

Thanks for the post.

Few questions:

1. What is the operating system and its date time format where OME is installed (Please do mention if it is a non-English OS) ?

2. It would be helpful if you can provide a snapshot of the warranty report where the problem is seen.

Thanks,

Ashish

0 Kudos

Re: Dell Warranty Report not showing correct End Date

Hi Jody,

Along with this can you please confirm the location where the servers are located. Now when i say location, what i want to know is are your OME server and the target server located in the same time zone? Also, have you launched OME locally or is it a remote launch? If it is a remote launch please check the time zone of the server from where OME is remotely launched.

Thanks,
Pupul

0 Kudos
Jody Watson
1 Nickel

Re: Dell Warranty Report not showing correct End Date

Hi Guy's

Both of our sites are set to GMT+10

Sydney site reports server warranty as its previous end date ( OME 1.1.1 )

Melbourne site reports server warranty as its previous end date   ( OME 1.2 )

1/02/2013  

We did get the devices renewed when checking on the support page it self the it does show the correct end date as 18/06/2014

Regard's

0 Kudos

Re: Dell Warranty Report not showing correct End Date

Hi Jody,

Use the Dell troubleshooting tool (installed on the OME desktop)  to check the warranty status. If the warranty info from TT matches OME, then it could be a  Dell I/T issue. The web services is not returning updated warranty info. Historically, we have seen these issues for devices in APJ region.  Which could include you.

If the warranty info in TT matches support page, then it is an OME issue. You may need to open a support case for further investigation (800-945-3355).

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
Tech Pritam
1 Nickel

Re: Dell Warranty Report not showing correct End Date

The warranty of my dell laptop with Service Tag # <ADMIN NOTE: Service tag removed per privacy policy> i.e an Inspiron 5520 laptop is not updated in the website yet !! 

The laptop was directly purchased from Dell through telephonic order and was purchased with 2years Complete Cover Warranty but in the dell website . It is not displayed correctly ... I've the invoice with me and the invoice also states that its a 2Year Complete Cover Warranty but in the website it is not updated correctly yet ...

Can anyone help me out with the same ??

Tags (1)
0 Kudos
Dell-Rajesh R
4 Ruthenium

Re: Dell Warranty Report not showing correct End Date

Hi Tech Pritam,

Kindly private message me the service tag so that I can check what best could be done.

To private message the service tag click my User name and click Start conversation.

Awaiting your response!

Thanks & Regards
Rajesh R
#iworkfordell
To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
If a post answers your question, please click "
Yes".

0 Kudos

RE: Dell Warranty Report not showing correct End Date

Hi have the same problem.  Warranty has been extended on a number of systems and is reflecting correctly on the web and if queried using the troubleshooting tool.  However the information is OME is not correct ??  Proxy settings are the same and pass the connection test.  Pleaase advise if there is a fix to this issue.

 

thanks,

 

Brendan

0 Kudos