Highlighted
richm_tw
Bronze

Health Status - Unknown

Hi, I upgraded to OME this morning from ITA 8.9. After a discovery, 90% of my servers are now coming up a Unknown (purple question mark) for Health Status. These servers were reporting fine in 8.9

0 Kudos
18 Replies

Re: Health Status - Unknown

Hi, I upgraded to OME this morning from ITA 8.9. After a discovery, 90% of my servers are now coming up a Unknown (purple question mark) for Health Status. These servers were reporting fine in 8.9

Hi Rich, thanks for taking the time to post.  I have a few questions that will help us identify the problem.

Are the servers being correctly catagorized under the "Server" node?

What protocol are you using to discover the servers?

If SNMP, is the community string set correctly in the wizard?

Do you have OMSA installed on the server?  

Thanks,

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
richm_tw
Bronze

Re: Health Status - Unknown

Hi Rob....

Yes, they are correctly under the Server Node.

Just standard SNMP discovery is being used

Community string is correct

OMSA is installed on all servers.

If did an upgrade on my ITA 8.9, so it imported everything that I had. These servers have been reporting correctly for many months now

Another note, the few servers with a green health status and saying OFF for connection status

0 Kudos

Re: Health Status - Unknown

Ok, another question.  If you right click on a server and run the status check directly, does it show up?

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
richm_tw
Bronze

Re: Health Status - Unknown

If I right click on a server and run refresh status, nothing changes..still unknown. I can bring up the Details for each servers and under Software Agent Information, the Agent Global Status is all unknown

0 Kudos

Re: Health Status - Unknown

Hmmm...ok.  

Let's try rebooting your OME server.  You should not have to do this, but it is worth a try.

 If that doesn’t help at all then perhaps:

 I would recommend you try the trouble-shoot tool on a few of the servers you believe to be good to absolutely determine if it is an issue in environment or in OME.  If it doesn’t show hostname info and OMSA info then it may be an environment issue (although ITA does work).

The troubleshooting tool is installed to your desktop.  The SNMP test should return your OMSA version info.

If a particular server is good with t-shoot tool, I would go back to OME immediately, right click and ‘refresh status’.  And then wait and then right click on ALL DEVICES at the top of the tree and do “Refresh”.  We can also try re-running discovery on that range.

Though I expect you have tried some of these things.

The migration should have migrated the status of the servers as well.  If this does not work, I will need to 

get you to open a trouble ticket so we can collect logs, etc., for more detailed review.

Thanks,

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
richm_tw
Bronze

Re: Health Status - Unknown

I have rebooted and that has not helped. I use the SNMP Connection tool (the command line one) and both SNMP and OMSA are working fine when i poll a server. I refresh the same server in OME and it still shows up as Health Status Unknown

0 Kudos

Re: Health Status - Unknown

Ok...let's see then.

When you look at the Inventory info on the device with Unknown health, do you see any data under the Agent Info table?  You should see OMSA and a few others.  Is there good data there, but just the status for all is purple?

thx.

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
richm_tw
Bronze

Re: Health Status - Unknown

Yes, it shows me version numbers of OSMA, Storage Management and Inventory Collector Agent but the status next to those are all purple

0 Kudos

Re: Health Status - Unknown

Ok, let's try this small test.

1. Delete one of the servers from the device tree.

2. Create a new discovery range with just that one device in it.

3. Run disc/inv on that single range and see what it looks like after completing discovery.

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos