Highlighted
john.harris
Bronze

Inaccurate OME Reports

We have over 150 Dell servers in our domain and use OME (version 2.3.0.1721) to manage them. I want to use reports to view the firmware level that the iDRACs are. I have gone to Reports > Server Configuration > Server Components and Versions and exported All Devices as a csv. I can see inconsistencies with the results displayed here and if I view data from Manage > Devices > 

Does something need refreshing, or data purging? Thanks in advance

Tags (2)
0 Kudos
3 Replies

RE: Inaccurate OME Reports

Hi, thanks for the query.

The reports should match, are you sure scheduled discovery did not kick-in from the time you exported the one-to-many report and when compared against the device details? Request you to refresh the report and see if problem is addressed.

Thanks,

Shivendra

0 Kudos
john.harris
Bronze

RE: Inaccurate OME Reports

Hello Shivendra

Thanks for your reply. There is a scheduled discovery that runs at midnight and I export the report the next day. I cannot see why the report will say I have a FRMW version for an iDRAC that is different from the device details. How does one refresh the report?

0 Kudos
john.harris
Bronze

RE: Inaccurate OME Reports

OK, I think I have figured it out. I noticed on the device settings in Manage > Devices the mis-reported servers said on the RAC Device Information that the RAC Connection Status was off.

I guess this device was being discovered through OMSA rather than the DRAC.

I discovered the DRAC and the Manage > Devices show the RAC connection Status as on and the report shows the correct iDRAC FRMW version.

0 Kudos