Brook Harty
1 Copper

Latest OSMA is 8.2, but latest Firmware tools need 8.1, so failed to install

Upgraded to 8.2 and of course, my raid contollers are now undetected.

Using http://linux.dell.com/repo/hardware/latest/

<snip>

--> Finished Dependency Resolution
Error: Package: dell_ie_rac_5-8.1.0-4.1.128.el7.x86_64 (dell-omsa-indep)
           Requires: srvadmin-racadm5 = 8.1.0
           Installed: srvadmin-racadm5-8.2.0-1739.8348.el7.x86_64 (@dell-system-update_dependent)
               srvadmin-racadm5 = 8.2.0-1739.8348.el7
           Available: srvadmin-racadm5-8.1.0-4.1.128.el7.x86_64 (dell-omsa-indep)
               srvadmin-racadm5 = 8.1.0-4.1.128.el7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

>omreport storage controller
No controllers found


0 Kudos
1 Reply
Brook Harty
1 Copper

RE: Latest OSMA is 8.2, but latest Firmware tools need 8.1, so failed to install

Downgraded to Quarterly repo, and it worked. Latest is BROKEN.

http://linux.dell.com/repo/hardware/latest_quarterly/

0 Kudos