Highlighted

Notice for International users of OME.

Issue:

The SQL Server login account must be set to a language that uses a date format with month before day.

Day\Month\Year is not supported and affects all languages except English.

This fix is only required for the following languages.

Arabic

Arabic

British

British English

čeština

Czech

Dansk

Danish

Deutsch

German

eesti

Estonian

Español

Spanish

Français

French

Italiano

Italian

Nederlands

Dutch

Norsk

Norwegian

polski

Polish

Português

Portuguese

Português (Brasil)

Brazilian

română

Romanian

slovenčina

Slovak

slovenski

Slovenian

Suomi

Finnish

Türkçe

Turkish

ελληνικά

Greek

български

Bulgarian

русский

Russian

ไทย

Thai

 

 

You should run this update when…

  1. Using typical install with an existing SQL Server Database.
  2. Using custom install to an existing SQL Server Database.
  3. The login to SQL Server has been altered to use a different default language 

 

Resolution

Within SQL Server Management Studio change the login account to use English by default.

Note: You will need SQL Management Studio for this procedure.

Download SQL Express Management Studio 2008 R2

 Dell OME OpenManage OMEService

 

 OpenManage Essentials International Users Issue

 

Development is working to resolve this issue.

 

 

0 Kudos
4 Replies

Re: Notice for International users of OME.

So, not supporting the Day/Month/Year-format that the vast majority of countries are using. Dell should really hire a standards-guy so that Dell gets these things right the first time.

Regards,

Andreas Erson

0 Kudos

Re: Notice for International users of OME.

Thanks for taking the time to post Andreas.

 

Heh, yes, we have a few of those standards-guys around :-)

 

OME _does_ in fact support day/month/year format in these countries.

 

This is a specific issue where the SQL server _ login account_ must be set to a language that uses a date format with month before day.  This is a setting in the SQL server account, not how OME will display the dates.  (You could, if you want, create a special ome login for this.)  With this SQL setting, OME will display the dates fine in the countries listed in the OP.

The defect will be addressed in the next version of OME.

Thanks,

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos

Re: Notice for International users of OME.

Rob C,

Great! Not as bad as I first thought then.

Keep up the good work!

Regards,

Andreas Erson

0 Kudos

Re: Notice for International users of OME.

Thanks!  Let us know how things go with you and OME.

Cheers,

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos