Highlighted

OME 1.3 hotfix for heart bleed issue

Hi All,

The hotfix for OME 1.3 for the heart bleed issue is available for download from support.dell.com.

Here is the direct link for the same:

http://www.dell.com/support/drivers//us/en/555/driverdetails?driverid=17HHV

Here are the instructions for installing the hotfix:

1.  Download HF1006.1.3 hotfix executable and run it as administrator.

2.  Verify that the HF1006.1.3 is shown by hovering the mouse over OME version in the About window

3.  Navigate to OME bin folder (C:\Program Files\Dell\SysMgt\Essentials\bin). Verify that libeay32.dll and ssleay32.dll have new version (right click on the dll -> select properties. Click on Details. Version should be 1.0.1 g)

Here is some background for the hotfix:

OpenManage Essentials does not accept SSL connections using OpenSSL library. OpenManage Essentials initiates SSL connections to certain devices in the discovery range. The version used in 1.3 is listed as vulnerable. This hotfix updates the version of OpenSSL used for initiating this connection to the one which is not vulnerable. Additional information about heart bleed issue can be found at www.heartbleed.com

Regards

Abhijit